PDA

View Full Version : what distro for a newbie?



theyneverknew
08-10-2003, 08:20 AM
I want to try dual-booting Linux and Win XP home on my comp to give Linux a try and I was wondering what distro I should try? Also a tutorial on how to set up the dual boot w/XP would be nice. :cheers:

Bern
08-10-2003, 09:31 PM
Mandrake and google/linux (http://www.google.com/linux).

theyneverknew
08-10-2003, 09:37 PM
thanks a ton Bern :thumb: :cheers:

asklepios
08-10-2003, 11:29 PM
yeah mandrake is really sweet but don't forget to go here (http://www.rage3d.com/board/showthread.php?threadid=33668481) after you have done the installation or else you might be forced to think about scrapping the mandrake install ;)

theyneverknew
08-11-2003, 12:00 AM
I got Mandrake 9.1 installed this morning, and it seems really cool. 1 big question, how can i set up my wireless network in Linux. I have an SMC2662W USB adapter and I downloaded the Linux driver for it off of their site, but I dunno how to install it in Linux :o

asklepios
08-11-2003, 03:24 AM
i just checked their site and found that they are supplying drivers as tar balls i.e. a .tar.gz file
if that is what you have got then follow these steps to install drivers.

1) Unpack the archive file:
tar xzvf <filename>.tar.gz
in your case it should be
tar xzvf SMC2662WV2_Linux.tar.gz

2) Usually all the files are extracted into one directory. Change to that directory using cd command.

3) Now you have to make or build the installation:
Look for files with names like README or INSTALL. Instructions for installation are usually found there. You will find commands like:
./configure
make
make install

i think it will work out this way...but do remember that i m a newbie myself as far as linux is concerned :p

hey i forgot...all these commands need to be written in terminal

theyneverknew
08-11-2003, 03:46 AM
well I found the README and it says to run "./setup.sh" from the terminal, but when i do that it spits out a bunch of errors :angryfire

asklepios
08-11-2003, 03:56 AM
well there is no running away from those errors.
you have to solve them. btw what does it say?

theyneverknew
08-11-2003, 04:22 AM
hmm It seems I finally got the drivers installed, I had to login as root :thumb: . Anyway I think that my USB adapter is now eth0, but I can't figure out how to set up the IP address and subnet mask to work w/ my home network, its all static btw :cheers:

theyneverknew
08-11-2003, 05:29 AM
Dammit :knife: After I posted that last message I went back into Linux and mye eth0 disappeared, there was only the loopback when i did ifconfig. Also the fvnet utility that I was using to configure the essid and such for my wireless adapter now spits out an error "ioctl() failed" and doesnt run :snip: Im going crazy here please help