PDA

View Full Version : can't get to setup



etrix6
02-22-2002, 04:06 AM
Hi, I am trying to get into setup and when I hit f2 it just hangs. Also when I boot it hangs after the system configuration data update screen, or gives me the choice to hit f2 or hit esc to continue. When I get this screen I can boot and all goes well. The pc I'm working on is a Packard Bell pII 350. Xp is installed and this started slowly. Could it be the bios? Thanx Ed :confused:

sKuLLsHoT
02-22-2002, 06:14 AM
hope u backed up the original bios before updating...might be worth going back to the original bios...

otherwise, post the full system config, and maybe try resetting the bios (although most updates tend to blow the bios settings away anyhow)

etrix6
02-22-2002, 06:27 AM
Skullshot, I didn't flash the bios at all. Do you think I should? Could it be the battery? I did move the jumper and put it back to clear the password but that is it. The person who owns it said no one has ever flashed the bios. Why would it hang at the system configuration data update screen? Any help would be greatly appreciated. I did get the latest bios flash for the mobo. But don't want to go there if i don't have to. Thanx man Ed :cheers:

Shepps
02-24-2002, 06:34 PM
Open the case up and check it got a fan/the fan is working..may be that ur comp is running hot..just a thought.

etrix6
02-24-2002, 07:35 PM
The power supply fan went 2 months ago that I noticed and I relaced it. Maybe I fried something. :flames: Thanx Shepps. Ed