View Full Version : PDA Question

09-08-2003, 01:04 AM
not sure where this fits, but this forum is always helpful so i figured id post here;

my dell axim with pocketpc2002 has been working fine for almost a year now, and all of a sudden when i go to sync it in the usb cradle--i hear the activesync beep--then activesync gets active, it says looking for changed, then it just says not connected.. under windows explorer My Mobile Device is there, but nothing comes up when i click it, and activesynch will not update, upload or dl anything--i tried uninstalling and reinstalling acticesync, no dice... any ideas anyone?? i dont think its a usb problem bc everything there reads fine



09-08-2003, 09:46 PM
every now and then my ipaq does the same thing. i just hit the get connected button and it will search for the device again. if not then try a soft reset. that is with the reset button on the bottom. if that doesnt work then try a hard reset. that is when you disconnect the battery power to the device.

hope this helps

09-08-2003, 11:13 PM
i managed to get a connection after about 1 zillion tries, and i xfer'd over all my PIM data---then i tried a hard reset (did soft reset a few times already).. .on my axim you just hold the power button and soft reset switch for 2 seconds and it resets---thankfully it worked! thanks for the suggestions though..


09-11-2003, 07:15 AM
when my ipaq does that, I take it out of the cradle, soft re-set and then quickly plug it back into the cradle., that works 98% of the time.