View Full Version : Mandrake 9.1 question

09-15-2003, 10:08 AM
Ok Iheard sometimes it can be a pain gettin the nvidia onboard nforce LAN working, and I need some help getting it working.

09-16-2003, 09:59 AM
Have you installed the nforce drivers?

09-16-2003, 10:00 AM

10-07-2003, 07:45 AM
Then load the nvnet module with the modprobe command (as root).
modprobe nvnet
If nothing happens then it loaded correctly, (modprobe only returns a message if an error occurs), then do 'dmesg | less' and look for info on the nic.

10-08-2003, 12:20 AM
I am having a similar problem, I just installed 9.1 on a shuttle XPC box, with the nforce2 mobo, I tried to get the linux drivers off of the Nvidia web site but when I installed them I get an error that wont let me. This is my 1st Linux install so I am as green as it gets here. any other help would be great! The error message i get is:

The signature of package "NVIDIA_nforce-1.0-0261.mdk91up_2.4.21_0.13.athlon.rpm" is not correct.
no GPG signature in package.
do you want to install it anyway?

i do but I dont know if its doing anything:shrug:

ok i ran the mesg | less command and it seems to have fixed whatever was wrong, I have now gotten it to recognize the LAN, I then had to reinsert disk one. and am now working on getting the IP #'s configured :D
:bounce: :bounce: :cackle: :clap: ITS WORKING!!!!!!!!!!!!!!!!!!!