PDA

View Full Version : LED on 80 mm Case Fan



crazysniper22
09-25-2003, 10:57 AM
Hello guys i just wanna ask why the light on my 3 case fans are not that bright, like the ones i found on other peoples PC on this Forum.

I have a ANTEC TRUE BLUE 480 WATTS Powersupply.

Thanks very much in advance!

amd_man2005
09-25-2003, 11:15 AM
Possibly just cheapo fans. Also you arent using a fan conroller are you?

kane2g
09-25-2003, 12:03 PM
i know that some Antec PSUs have FAN connectors on them. If you are using those, thats the problem. they supply less Volts, i think.
Try using the same connectors as HDD or CD/DVD

Darthtanion
09-25-2003, 12:12 PM
Yep... if you take a look at the reveiws of the Antec line of PSU here at TweakTown, you'll see that has always been a gig. These Molex connectors labeled as "FAN ONLY" are controlled by the temperature of the PSU internals. If the temperature is not that high (like for those of us with good case airflow) then it automatically reduces the power level to those fans. All LED powered fans I have seen so far will usually come with a warning about using a thermistor controlled connector with them. There simply isn't enough juice there to run the fan and the LED properly.

crazysniper22
09-25-2003, 09:53 PM
Possibly just cheapo fans. Also you arent using a fan conroller are you?

Im not using Fan controller. And those 80 mm case fans are from AKASA

crazysniper22
09-25-2003, 09:58 PM
i know that some Antec PSUs have FAN connectors on them. If you are using those, thats the problem. they supply less Volts, i think.
Try using the same connectors as HDD or CD/DVD

I am using those same as I used in HDD, DVD-Rom and CD-RW, the fan connector you are talking about...i used for the HDD Fan i have. But still the light is not that bright.

kane2g
09-26-2003, 05:06 AM
whats the 12v rail actual voltage reading? can be found in BIOS or MBM.