PDA

View Full Version : asus p4sd-la driver needed, please help



poatiobarbecu
10-18-2003, 12:34 AM
Dear all,
I got a second hand HP Pavilion hp pavilion a250y (d7219p) CTO desktop, and its motherboard is ASUS P4SD-LA with Integrated Graphics. But I cann't use its onboard video and sound capacity due to lack of driver.

I simply cann't find any link in ASUS site about P4SD-LA. Though its own ASUS Probe can report it also as P4SD-LA ver 1.05. And the motherboard also has also print P4SD-LA.

I cann't find driver on HP website too!!!

Anybody has any idea? Great thanks for you!

Michael

the motherboar is specified at HP site:
http://h20015.www2.hp.com/en/document.jhtml?reg=&lc=en&cc=us&prodId=hppavilion345350&docName=c00022505&cat=

Darthtanion
10-18-2003, 09:59 AM
Looking at the HP site, that machine only supports WinXP from the factory. Is this the OS you are installing? If not, then this will likely be the problem as WinXP should natively support the features you are lacking.

If this isn't the OS you're trying to install, you might try checking the Windows Update site for any possible drivers. Sometimes this trick works, sometimes it doesn't.

poatiobarbecu
10-18-2003, 10:49 AM
Thanks, Darthtanion. I am using windows 2000 professional. Probably I will have to follow your suggestion since I cann't find any clue about the driver till now.

One nice guy from this forum promised me to send the driver he backuped. If that won't work, I will install XP :)

Thanks so much for reply.

borgon07
11-23-2003, 03:47 AM
Hey poatiobarbecu, just wondering how this turned out for you.

I also have one of these boards, I bought it in a no-name box at auction couple weeks back, turned out to be some kind of compaq. There's a large plastic piece stuck on the removable side panel, if you take the panel off and flip it over you can see "compaq" embossed in inch-high letters in reverse. Removing a little plastic patch off the mouse revealed a compag logo and there's another patch on the front of the box, no doubt the logo's under there too.

I'm running 2K as well, had a problem with video, no driver, so I just dropped in an old viper550 I had sitting around and alls well.

Tick
11-30-2003, 02:52 AM
Hey borgon07,
I also have one of these boards I bought it in a no-name box at auction this weak. It is HP refurbished but no references to HP brand whatsoever. When I tried to start it, ups no sound no video, no USB support any clue how that can be fixed? :shrug:

bigjackusa
12-01-2003, 08:48 AM
Here's the spec page for the board

asus (http://h20015.www2.hp.com/en/document.jhtml?lc=en&docName=c00022505)

Maybe you can get the vid drivers from Intel, etc.

enthrone
12-03-2003, 04:24 AM
I have the same motherboard and had tried XP on it....but still some drivers are missing.

Compgeek
12-05-2003, 02:22 PM
I have the same comp and mobo, why do want to use onboard video when the graphic card it comes with is better.

torpeddo
08-23-2004, 06:06 PM
Please I need help too. I have an presario S7289ES with that Motherboard. I installed W2K and I lost most of the drivers it had. Mainly the motherboard and the DVD Writer driver.
- The motherboard is an ASUS p4sd-la.
- The DVD Writer is an HP 300C.
Unfortunatelly the links sent above are not availables now. I afraid, HP has moved them to a neverland. If someone has drivers for this motherboard, please let me know. You can answer here or emailme to [email protected]

Thanks a lot to everybody.