PDA

View Full Version : Bios Update has me stumped!



kane2g
10-21-2003, 11:26 AM
Ive updated many BIOSes over time.
but this is Epia mobo, that doesnt have a floppy connector. So how do I update the bios?
PS. my LS120 died too, so Im SOL.
I thought about making bootable CD, but the autoexec file is there when I do that, and it says not to have that file when flashing. Am I doing something wrong? am I frogetting something?
:confused:

Mr. C
10-21-2003, 11:53 AM
http://www.viavpsd.com/product/epia_mini_itx_spec.jsp?motherboardId=21

click on the tab labeled "Tech FAQ"

kane2g
10-21-2003, 12:06 PM
well, I cant connect to their site, so thats why I asked.
I get www.viavpsd.com cannot be found! error :( :cry:

I even checked my hosts file to make sure i dont have it blocked. but no luck.
PS. I tried www.viamotherboards.com and that had the same error :angryfire

Mr. C
10-21-2003, 12:33 PM
well, I hope it doesn't get anyone in trouble for plagiarising :D

this is copied from the aforementioned link I provided;

1. Make a bootable CD, or a bootable floppy disk if you have a USB floppy drive. To make a bootable CD, you may try software such as Easy CD creator to make a bootable CD.
2. Then copy the flash utility (eg. AWFL823B.EXE) and the new BIOS file (eg. EPIA0207.BIN) onto this diskette. The latest BIOS update and flash utility can be downloaded from www.viavpsd.com for your specific product. If you are using a bootable CD, please copy the flash utility and BIOS binary file to the hard drive.
3. Boot the computer using this diskette or bootable CD.
4. At the A:> prompt type awfl823b.exe epia0207.bin.

You can find out additional parameters of the flash program by type "awfl823b/?". This will cause the flash utility to load and automatically use the new file. Just follow the prompts that you see on the screen. When you are through, reboot your computer. Please load the optimized default settings in the BIOS.

WARNING!! During the final flash process, power should not be disconnected and the process should not be interrupted or the motherboard will not be able to boot up.


Not sure why you are unable to get there, that link works for me :?: