PDA

View Full Version : Bios Fried, Cmos Reset, no luck



Morte
11-21-2003, 11:12 PM
Hi, I recently attempted to flash my bios. It is clear that I went somewhere wrong atm though because after what appeared to be the flash finish my screen just went blank. Unlike many of the other posts concerning this I have seen here, I have tried reseting my CMOS and have gotten to result. I also have a boot disk with my old bios on it and my flahs utility, but it well not boot off of it as the website i have been reading has indicated. Mabye I have the wrong files on the boot disk, can anyone list the ones I need or provide another piece of advice?

minibubba
11-22-2003, 12:00 AM
when you cleared your CMOS, did you remove all power from the computer (unplug the PSU) and let it sit for several minutes with either the battery removed or jumper in place?

It may seem like a silly question to ask, but I would rather ask than assume.

Also, check the web site of your mobo manufactuer and see if they have any special steps for recovering the BIOS.

Which mobo do you have by the way?

Morte
11-22-2003, 10:33 AM
I have an ASUS A7N8X Deluxe, and yes I have done both those things. I contacted Asus tech support and all I got a reply with was that I should reset my cmos (which of course I had already done). Do you think its time I got a new BIOS?

minibubba
11-22-2003, 12:24 PM
which bios flash utiltiy did you use? there is one that is specifically made for the A7N8X Dx. I have that mobo and nearly made the mistake of using the wrong flash utlity :o

Morte
11-22-2003, 01:28 PM
I used the AWDFLASH.exe, the one that is built into the A7N8X DX (by pressing ALT F2 at start up to enter it)