PDA

View Full Version : Network Problems Resolved!



hbidad
03-09-2002, 06:07 AM
Hmm....after a week of pulling my hair out I came to a conclusion that the NIC was bad.....

I went to the store and picked another one up ....installed it and a few setting changes and BOOM BABY!

I have a 98se pc and a XP pc.... The thing I can't figure out is that when I try to access the XP from the 98se pc it prompts me for a password. I never set a password nor do I have any passwords for my user accounts. I can see both pc's from each pc

I can view the 98 pc from the XP pc....

it says:

You must supply a password to make this connection

Resource: \\Computername-A\IPC$
Password: (Input goes here)

Dunno what to do

Wiggo
03-09-2002, 06:49 AM
Yes you will have to set up user accounts with passwords for XP to share. :smokin:
<center>:cheers:</center>

hbidad
03-09-2002, 06:57 AM
Wiggo, I did that...Well I added another user and set a password for the user...

But when I connect from the 98 pc to the xp ....it doesn't ask for a username just a password


this is exaclty what it says:


You must supply a password to make this connection

Resource: \\Computername-A\IPC$
Password: ________

All that can be inputed is the password

I tried using the password that I made up for the user...it would not take it.....

Also I have an account without passwords ...so I leave it blank ...it still is a No Go...

I set the permission for my whole c:/, a:/...etc.. to share with EVERYONE

Wiggo
03-09-2002, 07:01 AM
But when you set up the account did you add a password as well?
If you didn't then that's why it won't work. :smokin:
<center>:cheers:</center>

hbidad
03-09-2002, 07:05 AM
Yes, I set a password for every account to make sure.....
and all passwords are exactly the same..

I even changed a few a tried...

Now I don't even get prompted for a password... I get this:


//computername is not accessiable
No permission to access resource

Hmmm....would the pc's have to be rebooted for the changes to place?

Andy
03-09-2002, 07:43 AM
i'm guessing you have the guest account turned on?

when i make a user account for a computer, i make it an administrator and i put no password on it, oh, and set the name of the user account to the name of the computer, if your user account isn't set up like this, give it a go

hbidad
03-09-2002, 08:13 AM
duh.....I guess it would help to logg into 98 as the same username that it is setup for in Xp.... Brain fart!

Thanks guys, I got it going after a few intense moments. Luckliy nothing got broke by my well being :)

Anyhoo, I thought fat32 can't read the NTFS?

Wiggo
03-09-2002, 08:45 AM
It will read it in most cases but it can't write top it but there are some programs out there that will get around that. :smokin:
<center>:cheers:</center>

sKuLLsHoT
03-11-2002, 01:01 PM
u guys are all very confused IMHO


98 box is FAT xp box is NTFS - the filesharig process is a medium to transfer, all data is essentially BINARY so as long as XP can chant with 98, they can send BINARY data to each other, so it doesn't matter if 98 can only read FAT, if linux shares its EXT2 filesystem thru Samba, the 98 box can still copy **** off it, however if u plonked that EXT2 Harddrive into the 98 box, its gunna get real confused...

the easiest way to get a 98 box to access network shares is to enable the guest account and remove the guest user from the "Deny access from network" group, remembering to keep it int the Deny Logon Locally...

The Wizard
04-01-2002, 08:02 AM
u guys are all very confused IMHO


98 box is FAT xp box is NTFS - the filesharig process is a medium to transfer, all data is essentially BINARY so as long as XP can chant with 98, they can send BINARY data to each other, so it doesn't matter if 98 can only read FAT, if linux shares its EXT2 filesystem thru Samba, the 98 box can still copy **** off it, however if u plonked that EXT2 Harddrive into the 98 box, its gunna get real confused...

the easiest way to get a 98 box to access network shares is to enable the guest account and remove the guest user from the "Deny access from network" group, remembering to keep it int the Deny Logon Locally...

what he said. :king: