PDA

View Full Version : Pc regonizing ide cdrw and dvd as scsi devices



dumbnoob
03-14-2004, 12:22 PM
Ok just installed an epox 8rda3+ to replace my gigabyte board. After finsihing up a clean install of xp I was going to burn a cd and when nero attempted to burn the cd it listed the cdrw as a scusi device and would not burnn. So I went into device manager and it is listing mmy dvd and cdrw as scsi devices. After the make and model it says scsi cdrom device under dvd/cd-rom drives. Have updated bios and installed all the updated drivers. My system specs are as follows:

Epox 8rda3+
Athlon [email protected] ghz
Thermal Take Volcano 7+
512 (2x256) kingston ddr 400
160 gig wd sata hd
Sb live 5.1
Evga fx 5900
mitsumi 52x24x52 cdrw
sony 16x dvd
panasonic floppy

minibubba
03-14-2004, 12:39 PM
did you plug the burner into the raid controler? that would do it if you did. (i don't recall if the Epox 8rda3+ has onboard IDE raid, but i think it does...)

dumbnoob
03-14-2004, 12:41 PM
no ide raid on the board only raid for sata. Plugged them into ide 0 and then tried ide 1 and still the same results

minibubba
03-14-2004, 12:43 PM
did you install the latest nforce drivers?

dumbnoob
03-14-2004, 12:49 PM
the newest ones where the ones on the cd. The gigabyte board I had used the same chipset and didn't have this problem. Can try and download the drivers from nvidia and see what that does thou

minibubba
03-14-2004, 12:57 PM
i can almost guarantee the drivers on the CD are not the latest, i'd suggest you dowload the latest from nvidia and try again, like you already said

good luck :thumb:

dumbnoob
03-14-2004, 01:02 PM
in about 2 hours when it finishes downloading I will let you know how it turns out. Hope this fixes it. :lol:

dumbnoob
03-14-2004, 03:10 PM
Well I downloaded the updated drivers from nvidia annd when they were installed it only recognized the dvd player and the cdrw as a regualr cd rom so I downloaded a firmmware update from mitsumi and as of right now everything is working right. Thanks for the help minibubba :D