PDA

View Full Version : Problem With Win2k, please help.



kakarot
03-22-2002, 12:21 AM
I just did a clean install of Win2k. Everything is fine except for when I start up It gives me a choice of 2 OS's. The choices are MS Win2k Pro and Microsoft Windows. Does anyone have an idea on how to get rid of this menu? It sits there for 30secs if I don't press anything. I only have Win2k Pro installed so I do don't know why I have this option. Everything on the drive is Win2k. I also have never chosen the alternate OS option as I do not know what will happen. Thanks for the help.

Wiggo
03-22-2002, 07:27 AM
Did you do it as an upgrade or put 2K on a different drive/partition? :?:
:beer: :beer: :beer:

Beefy
03-22-2002, 07:47 AM
On your C:, there is a file called boot.ini. You need to edit the line in this file that says 'timeout=30'... change it to 'timeout=0'

That way, the menu will automatically choose the default OS, which should be 2000...

If you can't find find this file, go to your Folder Options menu and make sure that it's not hiding system files.

kakarot
03-22-2002, 08:27 AM
Thanks for the push in the right direction guys. I just went into the boot.ini file and deleted the line which was "Microsoft Windows" and everything is fine now. Thanks also for the timeout info, that would work great also. Thanks again for all the help.