PDA

View Full Version : missing quite a few gigs...



Thoric
03-18-2004, 03:25 PM
hey guys, got a small problem.

as you can see from the pic, i got a 6gb partition. now im only using 2.84gb of that, so wheres the 3+ gigabytes gone? ive emptied recycle bin, checked for hidden/system files (none), system monitoring is off.

NTFS/WinXP Pro.

thanks for any help.

Yawgm0th
03-18-2004, 03:41 PM
There are hidden files\folders there.... :roll: You sure you have it set to see hidden files
There's should at least thumbs.db (unless you never use thumbnails) and recycler on that partition, but it doesn't matter anyway (I'm just being annoying).

Get SequoiaView from my signature. Run disk cleanup (I hope you did already though, the button's right there :D ). Scan for viruses and spyware (AVG and Adaware in my signature). I can't remember if I ever figured out why some people have this problem. I'll go look at some of the old topics atarted about this and see if we ever figured it out (or at least how the issue was solved).

AsianBatman
03-18-2004, 03:41 PM
If your using systemworks, empty the norton protection files. Also try disk clean up. Clear all the saving points for system restore.

Yawgm0th
03-18-2004, 03:47 PM
http://forums.tweaktown.com/viewtopic.php?t=16956
That guy probably had a different cause for the problem, but there might be something in there that's helpful.

And AsianBatman's right, clear the restore points (forgot about that, I don't use System Restore anyway).

Thoric
03-18-2004, 04:51 PM
ok i did an spyware search came up clean. (Ad-Aware 6 Pro)
also did a virus scan, clean. (Norton Antivirus 2003 Pro)

i dont run Systemworks, but i cleared the norton protected files anyway. double checked hidden files. im still down by 3gb at least :(

disk cleanup game me no options to do, and i turned off System Restore on the partition in question.

is it just my internet or does the SequoiaView homepage not working properly? i cant get the program anywhere atm.

Yawgm0th
03-18-2004, 04:59 PM
I guess you can try a Google search, but the link works fine for me. :confused:
You can always have XP compress the files to save space on the disk, but that still doesn't explain this. Are you sure you have it set in folder options so you can see hidden files and hidden OS files? Do that and then go hunting for files (SequoiaView makes this a lot easier, but Explorer may have to do ATM).

Thoric
03-18-2004, 05:08 PM
ok i managed to get hold of SequoiaView and i must say its quite handy :)
turns out there was F:\RECYCLED\NPROTECT which chewed up about 2.5gb. Which is funny because i emptied the Norton Protected Files for all drives. Also not even F:\RECYCLED showed up when i set it to show all hidden files.

thanks for that guys, its still playing funny buggers though. the Properties of F: is different to what the status bar down the bottom on Explorer says. Ill run a surface scan of the whole hdd, this one is 5yrs+ old so it could be playing up.

asklepios
03-18-2004, 09:24 PM
F:\RECYCLED\NPROTECT which chewed up about 2.5gb. any thoughts of switching to AVG now?

Beefy
03-19-2004, 06:58 AM
ok i managed to get hold of SequoiaView and i must say its quite handy :)
turns out there was F:\RECYCLED\NPROTECT which chewed up about 2.5gb. Which is funny because i emptied the Norton Protected Files for all drives. Also not even F:\RECYCLED showed up when i set it to show all hidden files.

thanks for that guys, its still playing funny buggers though. the Properties of F: is different to what the status bar down the bottom on Explorer says. Ill run a surface scan of the whole hdd, this one is 5yrs+ old so it could be playing up.
It's because they are hidden system folders. I asked you over MSN if you'd told them to be shown and you said yes... :roll:

Yawgm0th
03-19-2004, 09:31 AM
Not like I didn't mention it twice either.... :rolleyes:
Control Panel > Folder Options. Good to see you figured out the Norton thing, though.