PDA

View Full Version : DD400 issues



snooper
03-22-2004, 11:16 PM
Hi gang

I have had until now 2 ddr400 sticks of 256Mb each in the mobo (see: http://tw.giga-byte.com/MotherBoard/Products/Products_GA-8IG1000MK.htm ), and all's ok.

i just bought 2 more to put in: also 256mb each, at 400ddr. so i have 4 cards the same, and i have matched the 2 old cards and 2 new cards according to slots1-3 and slots 2-4 together.

if i have 2 sticks in at a time (either the 2 new or 2 old) - the computer works fine. but not with all 4.

but when i switch the computer on, i get a beep or nothing happens, even though i can hear the machine running.

Any ideas what it could be?

This is what is written on the memory sticks:
2 old: Elixir, pmi, MD4456UEI, T285A-03BL.

2 new: pmi, 3208GATA01-04A4, MD44256PQS.

Many thanks!

amd_man2005
03-23-2004, 12:38 AM
They've got to be the exact same make and model to work correctly

snooper
03-23-2004, 12:45 AM
mmm. thats interesting....

seems like this dual channel idea aint so easy after all......

i would have thought tho that it would at least work - even if not on dual channel mode....

:( thanks

Wiggo
03-23-2004, 08:12 AM
Also ya would've been better off to get 2x 512MB sticks and sellin' the old 256MB ones as the more memory that ya use the more likely ya are to run into a problem. :beer:

G13man
03-23-2004, 12:00 PM
adding more modules of memory
Could be drawing down voltage
but more then likly you will need to relax your cas latency[when i went aggressive on my memory timing , my system sounded like yours]

but it s better to get bigger and same kind of memory

snooper
03-23-2004, 06:09 PM
thanks. yeah - the reason i went for 2 more 256's was the budget, so i will see if i can sell them.

G13 - you mentioned relax the latency. where could i do this?

thanks!

Wiggo
03-23-2004, 06:40 PM
you mentioned relax the latency. where could i do this? At the main BIOS menu press Ctrl + F1 and that may bring up an Advanced Options page where ya maybe able to change the timings. :beer:

snooper
03-23-2004, 07:00 PM
thanks.
under advanced i didnt find anything relevant (was only the boot order, and hyperthread and onchip buffer size), but under "frequency/voltage" i found
"cpu host clock control" - disabled
and
"memory frequenzy for" - auto,
but that can move between 133, 266

is that it?

Wiggo
03-23-2004, 07:25 PM
No. Read what I said b4, "At the main BIOS menu press Ctrl + F1 and that may bring up an Advanced Options page". Gigabyte usually hide the Advanced Options (not Advanced BIOS Features) so those keys need to be pressed to access it if its available to ya but the manual for your board only states the access to it but doesn't show if it's available to ya though if it is that's where ya'll find the timing adjustments. :beer:

snooper
03-23-2004, 07:35 PM
oops. sorry. will give it a go!

snooper
03-24-2004, 02:56 AM
hi again.

ok, found the settings and saw that the auto settings for the new sticks were 2.5, where-as the old ones were 3. i lowered it to 3 manually, and inserted all 4 sticks, but ist seems that it didnt help - i still got the beeping noise, and no booting up.

should i be looking for something more?

thanks again

G13man
03-26-2004, 11:01 AM
go back to what works until u sell and upgrade

snooper
03-26-2004, 05:21 PM
yep, thats what i did...

cheers