View Full Version : Highpoint rocket133sb to replace toast secondary ide

03-25-2004, 08:55 PM
Well this is real ****ty. I got a toast secondary ide channel. I have 3 options. 1. replace the mobo(still on warranty requiring a lengthy rma), at this stage of the game we all know the best thing to do, but I do not have $400-500cdn right now for mobo, cpu, memory and psu. 2. get a bootable pci ide controller to run the hd's on and run the cd/dvd drives off the still functioning primary ide controler and disable the secondary in the bios. 3. buy a new teulatin compatable mobo(only 1 available here) and wait for the rma on the current one, then use it for another machine.

The following parts are my only doable options at the current time.
highpoint-rocket133sb pci ide controller card for $35cdn (http://www.highpoint-tech.com/USA/r133SB.htm)

soyo sv7ba133u mobo for $95cdn (http://www.soyousa.com/products/proddesc.php?id=12)

Any advice would be greatly apreciated.

03-26-2004, 03:02 PM
Well I fixed it. After fooling around with a new dvd drive, all new ide80 cables and new memory for a few days, it would not even boot from cd to reformat with any cd/dvd drive. Wd's diognostic hd util came up clean 3 times. I eventually managed to get it to reformat in fat32 using a win98se floppy. Then did a scandisc/all and got 0 bad sectors. Then installed win98se(as a stepping stone). Then and only then would it boot from any cd I tried. So then I booted from the xp pro cd, erased and recreated the partition, then formatted it in ntfs. It installed fine. So I did it all again with just the xp cd just to be sure and it works perfectly fine now.

Does anybody know what the hell was going on?

note... The new memory also has the exact same errors as the returned ones which I have determined to be false readings. And after testing a few customers sdr machines with memtest 86, all 6 of them(256mb single sided) including my 2 new ones come up with the exact same error at the same address. Does not happen on double sided 256mb. So what's up with this? I thought this is suposed to be the best mem test program? I won't be trusting it's results anymore and certainly never recomending it again. Back to goldmemory, it does not pull this crap.

goldmemory5.07 (http://www.goldmemory.cz/)