PDA

View Full Version : ASUS tech support SUCKS!!!!!!! need help!



poiupoiu
04-01-2004, 06:12 AM
check it out, after so many bad things happening with my money, i manage to save up enought to get the athlon 64 3200+ and the asus K8V deluxe, the motherboard worked fine before i got the processor and tried to install it, i got it in and hooked everything up, tried to give it some power and it turned on just fine, but about 5 seconds later it shut its self off, then i tried to turn it on again and it wont anymore even after i un-plugged everything cep for anything needed to power it. the next day i tried to call the tech support asus has in the manual and after listing to about 10 mins of automated messages, they put me on hold for another 10 mins, then took my name and number down and said they will call me, well the havent yet, i even went to the web site using my dell and mailed them the problem but still no get back, can anyone tell me what the hell is going on with my mobo? or what i can do, since i cant get through to asus, i dont want to have to go pay money to get it repared when i have a 3 year waranty......should i send it back? i got it from accupc.com, and its been like a month since i had it cause i had to dig up enough money to get the cpu later. need all the help u guys can dish out, or i might just have to fly a plane through the ASUS building. I HATE MY LUCK!

gar187er
04-01-2004, 08:51 AM
what is your pc doing eaxctly? is it powering up at all? any beeps?

poiupoiu
04-01-2004, 08:54 AM
nope, nothing at all, it wont even turn on, i press the power button, nothing, no beeps, no nothing, is it possible to RMA it from ASUS.com even though i got it from accupc.com? im trying but they take soooooooo phucken long to do **** and trying to get a reply from them is like trying to get threw a 10 inch thick metal door with a blade of grass.

gar187er
04-01-2004, 09:31 AM
does you mobo's power light turn on?

poiupoiu
04-01-2004, 10:48 AM
yep