PDA

View Full Version : Gigabyte GA 81RXP



gary
03-25-2002, 12:42 PM
Just installled the GA 81RXP. 1.6A Northwood, ATI All in Wonder 8500DV, Audigy gamer, lite-on gear. Great setup but one question. How do you sue the IDE channels 3and 4 in a ATA mode???? Despite repeated BIOS changes -- cannot see the drives on 3 or 4.

gary

Wiggo
03-25-2002, 02:39 PM
Some boards have a jumper that must be set so check the manual out for that. :smokin:
<center>:cheers:</center>

arew
03-29-2002, 06:49 AM
Gary, I think that I have read somewhere that ide 3 & 4 on a Promise setup can
only be seen when set up as raid.
Can't remember where I saw it, sorry.
I only use mobo's with Highpoint raid,
so I can use as raid, or as ide's 3 & 4
solely for more devices.

Mr.Tweak
03-29-2002, 08:45 AM
I don't know if that is the case. I know some RAID controllers don't like CDROMs or DVDs.

Anonymous
03-31-2002, 11:02 AM
I managed to boot to ATA133 with drivers found on the gigabyte site. Looked o.k. with primary drive but could not add second drive no matter what I tried. Eventual changes to bios locked up system - no boot now. Anyone know how to get this board alive again?

Darthtanion
03-31-2002, 12:03 PM
There should probably be a jumper on the board that resets all the BIOS settings to default. Normally it will be labeled Clear CMOS or something similar.

Anonymous
04-02-2002, 01:40 PM
After reading several reviews on the 7vxrp[socket a kt333] i believe this board allows the raid channels to be used for ata133 devices as well, there fore up to 8 ide devices if u feel so inclined, wOOt