PDA

View Full Version : Raid Problem



Roach
03-27-2002, 07:42 AM
Hi, I'm new. Just wanted to get that out of the way before I post a question here. And also, who's ***** do I get to be?


Anyway, I have a Soyo K7V Dragon plus. I setup a Raid 0 configuration with two WD 10.2g HDs. All was working fine whilst installing Windows 98. Everything loaded fine, then I installed the raid driver. After this, the hd LED stays on during inactivity and I start getting BSODs when there is a lot of disk activity. It says:

Error writing to drive C:

Then, the entire system just locks. I have flashed my bios, and reloaded windows 98 to no avail. I even loaded windows 2000 (fresh) and tried the 2000 driver. Still no luck. I think it is something with the driver because I don't have problems until after it is loaded. I have e-mailed Soyo about this problem and they said they will do lab tests and get back to me. I don't think I will hear from them again. Plz hlp!
:confused:

Darthtanion
03-27-2002, 09:00 AM
Does your Soyo board use the Highpoint or Promise RAID controller?

Roach
03-27-2002, 10:58 AM
It's a Promise Fastrak 100. I'm starting to think I got a bum deal on this Dragon board. I liked the Highpoint much better.

Darthtanion
03-27-2002, 12:11 PM
Yes, the Highpoint controllers do seem to be a little better from what I've heard around. But if you check out the Promise site, you may be able to get some better working drivers. Here's a good place to start:
http://support.promise.com/

This isn't a guarantee that it will fix your problem, but if you're feeling certain that it is a driver problem, then at least this may give you a better set of drivers than those provided by the mainboard manufacturer.

Good luck. :)

Roach
03-27-2002, 12:32 PM
Thank you for your help. I will check this out and hopefully get this setup and working.

Albinus
03-30-2002, 11:45 AM
I had a very similar problem with my Promise FastTrak 100 "Lite" under Win98SE, but can't remember how I fixed it - I use Win2K Pro now, but there was a way I fixed it - might have to have a little play around with it and get back to you about it mate :thumb:

Anonymous
03-31-2002, 01:57 AM
BTW: When I get a BSOD for the raid (error writing to drive C:), I reset the computer and it locks at the raid detection screen in the bootup sequence. I have to turn the power off and back on to get it to reboot. Did you have this problem also Albinus?

Roach
03-31-2002, 01:58 AM
Sorry, forgot to login first.

Also, I'm using 2000 pro now.