PDA

View Full Version : Lost control over dial-up connections folder



Thunder
03-29-2002, 08:54 AM
Suddenly for some reason I no longer have any control over my connections. From the folder I can't connect, view properties, make changes, nothing. No error messages but when I click something nothing happens.
I can still connect from Interner Explorer but after connecting the lights don't blink green and show 0 packets sent and recieved no matter how long I surf. If I try to view the status by right clicking on the connected icon, nothing. If I try to disconnect from it I get an error message but it flashes on and off so fast I can't read it. So I cant disconnect without logging off.
Help!:confused:

Mr.Tweak
03-29-2002, 09:05 AM
Sounds like your network drivers or protocols got corrupted somehow. Try reinstalling them.

Thunder
03-29-2002, 09:12 AM
I uninstalled both modems, showed hidden devices and un installed everything having to do with internet and rebooted, after which they were reinstalled, no joy. Was that what you meant and if not how do you do it please?

The Wizard
04-01-2002, 07:54 AM
i cant tell by what you describe. (i've never come accross anything like that) i would have to sit down at it and look at it. sorry man, im stumped! :(

Thunder
04-01-2002, 08:38 AM
I removed every protocol, service and client. Uninstalled all the hidden devices in Device Manager. Deleted the connection and uninstalled the modems. rebooted and added them back, same thing. So I just deleted 2k.:p