View Full Version : Quake 3 timedemo question ...

04-01-2002, 03:43 AM
Ok, I enter the game, bring down the console and type:

/timedemo 1
/demo four

it goes to the changing map screen, loads everything then boots me back to the main menu :confused: :confused:

Anyone know whats wrong ?

04-01-2002, 04:32 AM
same here the only one that works for me is,
demo demo
nothing else seems to work.

04-01-2002, 05:12 AM
I just tried that and I get the same thing, notta. :(

04-01-2002, 05:26 AM
Depending on the version Point Release you are running, certain demos are and are not available. A perfect example of this is the inability to run the standard Demo001 if you have installed anything after 1.17. It makes it entertaining to come up with consistent benchmarking standards (which is why I run my video card testing on a fresh install of Q3A).

Hit up a site like www.planetquake.com and see what demos are available for your Point Release version.

04-01-2002, 06:02 AM
Nothing at PQ

04-01-2002, 08:16 AM
For demo four you need to type Demo004. If the demo does not exist it boots you back to the main menu.

04-01-2002, 12:15 PM
Aren't there any demos that come standard anymore ?

04-01-2002, 07:14 PM
can't you just download the Q3 benchmark demo thinggy by itself ?...although i wouldn't know, never played Q3!!!! im a UT boy :p

04-01-2002, 09:53 PM
Aren't there any demos that come standard anymore ?
There are, but I don't recall what the name is.

04-01-2002, 11:00 PM
There are, but I don't recall what the name is.

There was a thread about it in the old forum - I don't recall the demo name either - I remember it was a bit tougher than 001 & 002, looked pretty sharp though

04-02-2002, 01:49 AM
Ok I reinstalled it with 1.17 and I can run demo001 and demo002 but how do you see what the final FPS was ?

04-02-2002, 02:59 AM
to view your score hit the key above the tab key and it tells you at the bottom,
good luck:devil: