PDA

View Full Version : winxp error :(



Andy
04-01-2002, 11:09 AM
pagefault_in_non_paged_area

sysmevent.sys

stop: 0x00000050 (0x8F000000, 0x00000000, 0xF5A00EA3, 0x00000000)

anyone know what might be worng here?

Mr.Tweak
04-01-2002, 11:15 AM
You been overclocking again Andy? :D

Andy
04-01-2002, 11:27 AM
nope.. no overclocking, this is on the 1ghz machine (which is running fine, besides these small annoying errors)

Grim Reaper
04-02-2002, 12:17 PM
do you have Norton CrashGuard 4.0 or 4.01 installed at all?

just found out it doesn't necessarily have to be CrashGuard, just Norton...

download and install this: ftp://ftp.symantec.com/public/english_us_canada/symevnt/sevinst.exe

tell us how that goes :)

Kheldar
04-02-2002, 02:37 PM
yeah u installed NAV didn't you andy :devil:

Andy
04-02-2002, 06:58 PM
no crashguard, but as yes, i did install nav

Andy
04-02-2002, 09:35 PM
everything is good so far... have to wait a few days for preoper results

Andy
04-03-2002, 07:16 PM
all is going sweet so far... i think the patch was the answer, thnx grim :)

Shepps
04-03-2002, 08:51 PM
y cant those dam ppl at ms make error messages understanable!

that killa
04-03-2002, 09:31 PM
but we might be able to sort the problem our self and then they would be out of a job on their surport site :D

Grim Reaper
04-04-2002, 11:05 PM
nice to hear andy :)


lol, thatd probably be true killa! ;)

Oldbugger
04-05-2002, 05:45 AM
What do you mean "make the messages understandable".....M$ worked bloody hard to get the message like that.:D :D