PDA

View Full Version : lagg lagg and more damn lagg



juliox
09-23-2004, 11:42 AM
how can i :2gunsfiri lagg??

im really tierd of hte damn lagg when i was playing in a sony via 1.2 ghz and a 32 mb gf2 video card i had lagg and long loading times in everquest. i moved to cable conectino a dell with 2.0 gigz and a 64 gf2 less lagg beter grapichs but lagg was still there bothering me ( loading itmes where beter now ) and now i have a 2.6 gz ~500 fb 512 ram at 333 i think oO? well is some cheap memori and a 128 radeon 9600 SE. gues what loading times are beter but still take to long and lagg is still there when i move in everquest. i dont know what to do i have spended load of money to kill the lagg but is still there. is it my cpu? or my videocard? both i guess but any way should i just get a new video card or get a new procesor first?:angryfire thx for all your help :)! ( o btw i would prefer a card under 300 bucks, but if it kills lagg il buy a beter one:blackeye: )


thanks for your help

lxl_hitman_lxl
09-28-2004, 07:56 AM
i get that problem too, except i get it when i play the map SF_Hospital or SF_Recon on America's Army 2.0a, can anyone help me too?! I got a Intel Celeron 1.1 GHZ processor, 384MB SdRam(as it says on my DxDiag) and i have a Radeon 9100 Xtasy. Help me and him^^^. :Peace!:

Juggalo_Dan
10-13-2004, 09:46 AM
Turn the graphics detail down a bit, or even the resolution. I personally run Amerca's Army at highest details and don't get lag ever... Athlon XP 1800+ with a Radeon 9600 Pro and 512mb DDR333