PDA

View Full Version : SY-P4I865PE Plus Dragon 2 v 1.0 (video not working)



truly
10-04-2004, 06:22 AM
i have a p4 2.8 northwood, 2 sticks of memory(512x2) , and a geforce fx 5200(pci) installed all correctly. the fans are working but no video shows up. i hear one long beep followed by 6 short beeps. any help?

Darthtanion
10-04-2004, 10:20 AM
http://www.pchell.com/hardware/beepcodes.shtml

See if this helps you out at all.

Morgan_Lander
10-04-2004, 10:31 PM
http://www.bioscentral.com/beepcodes/amibeep.htm

I'd start by making sure the video card works in another PC. If it doesn't, well, there's your problem. If it does, make sure you've got the card fully inserted. It might even help to have the motherboard on a flat, non-conductive surface (the mobo box is great for this) to make sure the case isn't a problem.

truly
10-05-2004, 03:58 AM
video card works in my old comp... i tested my friends agp(fx5700) and it worked once, the soyo brand showed up on the screen and then *poof it disappeared and the comp restarted. i have no idea what the heck is going on with the mobo.(links didn't help) gotta still try that case thingy... if not then i'll just get a new ABIT because this mobo was free in the first place. pardon the run on sentences :laughing:

wayout44
10-05-2004, 07:12 AM
What make and power rating is your power supply?

truly
10-07-2004, 02:58 PM
http://www.newegg.com/app/ViewProductDesc.asp?description=11-147-001&depa=0
^case came w/ power supply

http://www.newegg.com/app/Showimage.asp?image=11-147-001-21.JPG/11-147-001-22.JPG/11-147-001-28.jpg/11-147-001-26.jpg/11-147-001-15.JPG/11-147-001-16.JPG/11-147-001-14.JPG/11-147-001-17.JPG/11-147-001-19.JPG/11-147-001-27.jpg&CurImage=11-147-001-17.JPG
^the power supply

wayout44
10-07-2004, 03:09 PM
Well that should be ok but what memory are you using?

AsianBatman
10-08-2004, 06:56 AM
Check if any of the screws on the bottom of the board touches anything it shouldn't, happened on my intel mobo with i changed cases..and now the south bridge is fried...so i had to get a new mobo.

truly
10-09-2004, 01:28 PM
SOYO "SY-P4I865PE Plus DRAGON 2 V1.0" 865PE Chipset Motherboard For Intel Socket 478 CPU

Intel Pentium 4/ 2.8C GHz 800MHz FSB, 512K Cache, Hyper Threading Technology

PDP SYSTEMS Memory Dual Channel Kit 184-Pin 1GB (512MBx2) DDR PC-3200

Seagate 80GB 7200RPM IDE Hard Drive, Model ST380011A

Samsung Black 52X32X52X16 DVD/CD-RW Combo Drive

Samsung Black 52X CD-ROM

^
computer specs

blueserpien
10-12-2004, 06:41 AM
Have you had any luck yet Truly? I'm having this exact same problem with this SY-P4I865PE Plus motherboard, and it almost drove me crazy. The rest of my setup is different.

truly
10-12-2004, 10:15 AM
none yet... i want my rebate...

Morgan_Lander
10-12-2004, 09:11 PM
Hmmm...my I865PE Dragon 2 works fine. Sucks for overclocking, but worked fine otherwise.