PDA

View Full Version : Unsovleable Problem



poormodder
04-08-2002, 03:43 AM
I just got a new PC. I ordered it w/o a vid card. Went down to CompUSA and picked up two ati xpert 98 (gonna do dual monitor and this isn't gonna be a graphics intensive system). I got back, poped one card in the pci slot and started up xp pro and right before the welcome screen I got a blank screen. The keyboard was locked but the mouse still moved. I had to restart. It kept doing this. I took those cards back got a radeon 7500. Installed it and same thing happen. I got frustrated and formatted the hard drive. Then when I tried to install win xp it would get 2% done and start giving me errors and locking up. I couldn't get any OS to install. I tried xp pro and win 95. Both locked up on installation.

Now I was about ready to drop the system out of a f-16 going Mach 2,000 ft. in the air. I replaced the video card with and ati rage 128 agp card, swapped out the hdd and cdrom and took out all of the extra pci cards (one modem and a NIC). THe SAME THING HAPPENED AGIAN. WIndows locked up on the install. The only thing I can think of is that there is a problem with the motherboard. Its a shuttle spacewalker with a via kt266 chipset.

Here's the rest of my system specs:

Atlon 1 GHZ CPU
256 MB PC133 RAM
Western Digital 40 gig HD
Win XP Pro
Mitimista (Something like that) CD-RW
3.5 inch floppy
generic 300 watt PSU
onboard sound
Various ati cards listed above
D-link Nic
56k modem

Any ideas? :confused: :confused: :confused:

Darthtanion
04-08-2002, 04:52 AM
It does sound like a dud mainboard. Since you say you just bought the system, take it back to the retailer and tell them to make it right.

poormodder
04-08-2002, 05:02 AM
Thanks for the reply, I'm just gonna have em take it back and go to another company. I just needed someone elses educated opinion.: peace2: