PDA

View Full Version : GA-7VRXP Geforce4 compatibility ???



reefdancer34
04-08-2002, 08:05 AM
I am having problems with various programs crashing with "illegal operation" errors. For instance Sandra 2002 produces the following error when you use the System Summary module.

SAN16 caused a general protection fault
in module SAN16.EXE at 0001:00004502.
Registers:
EAX=00020204 CS=456f EIP=00004502 EFLGS=00000202
EBX=00023733 SS=2e17 ESP=000020a4 EBP=810220b2
ECX=00000000 DS=2e17 ESI=00000200 FS=4c07
EDX=456f0204 ES=0000 EDI=00000204 GS=0000
Bytes at CS:EIP:
26 8b 5d 0a 8d 55 0a 26 8b 37 4e 3b c6 76 22 26
Stack dump:
02004450 05000000 81022e17 20c50204 456f46ca d5b00200 81020200 00004087 434820ce
00000200 20da0000 02003b0a 00000200 20e82e68 0200348b 456f369c

I suspect it has to do with memory assigned to the Leadtek A170 graphics card also being accessed by the program.

Any one out there using geforce4 successfully with the 7VRXP board .:confused:

fragman
04-10-2002, 11:26 PM
How much RAM are you running? 98 has some problems with memory management with large amounts of RAM.

reefdancer34
04-11-2002, 02:37 AM
I am running 256mb right now and will increase that to 512mb as soon as my budget permits. I am beginning to think you are right about win98. I will try installing winxp in the next few days and see if my troubles remain. Last time I tried installing xp we crashed and lost the lot. This time I will ghost the HDD before I start.
Wish me luck

fragman
04-11-2002, 10:01 AM
I seemed to gain major stability when I started using XP instead of 98. The other thing is that the error reporting in XP at least tries to give an explanation as to the cause of your crash if it can. I use the current 28.xx nvidia drivers with my setup on the Geforce4 MX440, in fact I find even better stability now that I upgraded from my Geforce2 MX400.

PS also make sure you don't have any atapi (CDROM/ZIP/LS120) devices on your raid channels.

Morgan_Lander
04-11-2002, 04:42 PM
Anything over 256MB, and you really should be looking into a different OS, like XP or 2000. 98 cannot effectively even use 256MB, so adding more won't help out any.

reefdancer34
04-13-2002, 02:19 PM
My problem turned out to be a very nasty virus which I am still trying to isolate to it's software source. The virus attaches itself to exe files and writes garbage into you boot sector and also infects any floppies or anything else you format. Meanwhile I have reformatted the HDD using clean write protected disks and have upgraded to XP. The A170 GeForce4 is working just fine now.
Bob H