PDA

View Full Version : GA-8simlh refuses to boot?



BaronFel
01-27-2005, 04:35 AM
hello all heres my problem my system powers up but refuses to actualy start up wont even goto bios screen i have the rev 1.0 of the GA-8SIMLH and a rev 3.2 on the ver 1.0 its as described as above and on the ver 3.2 all i get is constant beeping i realy need help on this thanks urgent lol:screama:

Amd_Lover2004
01-27-2005, 07:14 AM
Is it one long beep played over, and over, and over? Because with my Gigabyte boards it indicates bad/improperly seated memory. Try wiggling the memory stick a bit or even stick it in a diffrent slot.

BaronFel
01-27-2005, 07:58 AM
thanks for the reply m8 i have tried 4 different sticks of ram all work on my main pc i have tried them individualy in each slot and the beep is a constant on off type beep as in beep beep beep ect lol but fast and dont stop not a long continues beep as in beeeeeeeeeeep u get my meaning lol

Amd_Lover2004
01-27-2005, 09:57 AM
Well see if the RAM LED accualy lights up when you start it, aswell as the Video Card LED if there is one.

Yawgm0th
01-27-2005, 10:22 AM
Either look on Gigabyte's site/motherboards manual or (if that doesn't work out) do a search for the brand of BIOS to see what the beep indicates. It's a lot easier to fix a problem if you can find out the exact cause, and you usually can when post beeps come into play.

BaronFel
01-31-2005, 10:30 AM
thanks for the reply's i solved the problem by getting a new motherboard and it works fine :D