PDA

View Full Version : Asus V7700 Series/resource conflict.



jfmcd
06-14-2005, 10:32 PM
06/14/05

I sure need some help. I recently upgraded my graphics card and installed the old one in my wife's computer. The old card is Asus V7700 Deluxe GeForce2gts, I wanted to retain the video capture capability that my new card didn't have. Wife's machine is bare bones as listed below and was using onboard graphics. Made the switch several months ago and thought it was working fine (as fine as you can see writing a letter now and then and checking e-mail)

I had some time and decided to try to transfer some tapes from an analog video camera and couldn't get the computer to recognize the camera and found that the card apparently has problems. Device manager indicates that it can't find enough resources to operate the card. I've tried replacing the ASUS display drivers and the nVidea display driversand looking for capture drivers. Nothing will remove the yellow ! from the Display Adapter in the hardware list.

Does anyone have a thought?
_________________
Motherboard, ASUS A7N266-VM
CPU Athlon XP 2200+
40 gig Hard Drive
Graphics card ASUS V7700 Series
OS = Win XP, SP2

PrairieDawg
06-15-2005, 02:27 AM
Did you uninstall the drivers for the onboard video and disable it in device manager? Have you adjusted your bios settings to use the new card instead of the onboard? If the above items have been done then try deleting all video drivers and reinstalling just the new one.

jfmcd
06-17-2005, 05:56 AM
Thanks for your interest, a few days of installing and uninstalling drivers and whatever have finally cleaned up the graphics card, almost everything works. A saved info file from dxdiag is attached. The card has worked fine with nVidia drivers (I used them in my machine while playing games etc.) and they have worked ok in this machine. The Asus drivers are in there now 'cause that's what was there when the device manager cleared up.

Now the only problem (wouldn't you know it) is that the Video Capture won't work. In device manager under Sound, Video and Game Controllers, the NVidia WDM Video Capture (Universal) has a yellow ! and the properties box indicates that "This device cannot start (Code 10).

It almost appears to be a hardware problem, but I've found that 9 times out of 10 it's software that causes things not to work.

I appreciate your help.

JIm
<!-- / message --><!-- attachments -->