PDA

View Full Version : fresh install winssdows xp on Raaptor



rollenrhy
07-10-2005, 03:23 PM
When i try to install windows xp on my raaptor HD. I press f6 and install the drivers for the sata raid fine. when i finally get to where it askes you what partition do you want to intall windows on wont let me install on anyone of the four HD i have. the raaptor drive does come up but the patition is not reconized by windows as a usable partition or any of the other HD. I have downloaded and tried all of the raid files frrom the gigabyte website. Please any help. heres a little system info
gigaabyte 7n400 pro 2 not sure on revision
1 36 raaaptor hd
3 ata hd
built on raaid "giga raid
if you need anything else let me know thanks

alanro
03-24-2007, 11:20 PM
you probably have a nforce based motherboard or something like that
on some mother board with promise sata controller you can install windows xp without patching, but it seems it doesn't work on yours

to solve the issue, simply add sp1 (and drivers if really needed) to a self made windows xp cd.

don't forget to put your sata drive after your cdrom and before your ide drive in the boot chain
maybe you'll have to select sata controler as the main one two
those options can be found in the bios.

good luck.

vamper
04-09-2007, 06:57 AM
I've had similar problems with sata 1.5gb/s mobo's (msi K8 and P4 boards), I found that sometimes I would have to go to the cmos and manually set the SATA hd up before the ide if you are only using one sata drive you may have to manually set it up in the bios prior to installing windows. Some nforce based boards have the option in the bios to make the sata controller compatible with the ide's. It would be good if you could get the driver too but you mat get away doing this