PDA

View Full Version : Unremovable files



Anonymous
04-15-2002, 08:06 PM
I downloaded an .mpg file (Eyes wide shut) from the internet. Now when I try to remove it windows says that the file is being used by another application and that I should quit that application and try again. It is obvious to me that there is something fishy going on here as there is no way that I contiously have an application using that .mpg file. I tried to copy it to a rewritable CD and now when I try to clear that CD it says that it is not possible to do. I tried to start the computer in Dos mode (with F4 or F8 or what it was) but there does not seem to be possible on this computer (because of Windows XP I don't know). Has anyone experienced the same thing or knows how to fix it? I would greatly appreciate it.

Eric Persson

Beefy
04-15-2002, 08:17 PM
OK.. what my guess is:

1. You've got a NTFS file system so you can't access your files in DOS.

2. When you click on the movie, it tries to open it in a little display window... so it is actually being accessed...

Now, I could be wrong, but that's my guess.. to fix it, create a blank text file, select both files at once then try to delete it... see what happens...

that killa
04-17-2002, 02:14 AM
i had something like that.... downloaded the film 'the one' it was also a .mpg... well it replicated it self a few times... 3 in total i think.

i managed to deleted 2 of them, but not the original still

and then when i tried to install norton to see if it was a virus or something the system froze up and crashed.

then wouldn't boot...

i formatted it in the end, no problem though because it was a small hard drive and not holding any data, i was just using it as my gateway for net and printer on my home server.


any way hope i helped...

Oldbugger
04-17-2002, 06:46 AM
Go to MajorGeeks.com and download "Directory Snoop"....it may let you get rid of the file and it will show you a whole heap of hidden files as well...it could be some form of copy protection interacting with the O/S to prevent you playing it?? speculation though. Let us know if Directory Snoop works.....

Good Luck

Anonymous
04-19-2002, 05:02 AM
I tried the Directory Snoop and it said that I used a system that was not supported. However, I then tried with the l337 trick of using an empty .txt file and it worked!!!! I got rid of all such files that have been bugging me. All I need to do now is get rid of the file from the rewritable cd. Anyone have any suggestions for that one?
Anyway, mad props to all of you guys.

/Eric Persson

Beefy
04-19-2002, 08:59 AM
wow.. my way actually worked. :D

As for deleting them off a rewritable.. the only thing I can think of is just wipe the whole CD using burning software like Nero or something. If that doesn't work then there's something terribly wrong.

Tony Trout
04-06-2007, 03:12 AM
I know this is a very old thread but I'm having the same problem...I have a video file on my computer that I cannot remove...is it possible to use the free version of Directory Snoop to get rid of it?

Kheldar
04-06-2007, 02:33 PM
this can be caused by a few things, file corruption, rights

do a scandisk of your HD

or

take ownership of the file - could be a rights issue - note you'll have to turn of simple file sharing to do this

Aguiluz
04-14-2007, 10:50 PM
I usually remove these types by using MajorGeek's File Assasin. It usually works. If it wont -by all means- and the last resort is, I prepare my external drive, backup my files, secure the drivers, and drop the nuke and reformat the hard drive, It will surely be gone no matter what!

Spongebob
04-15-2007, 09:35 PM
http://www.videohelp.com/forum/archive/t288398.html

Unlocker is very good for force deleting any type of stubborn file.

Helix666
06-09-2007, 06:02 AM
Huh. When I get an un-removable file in Windows I tend to use my Knoppix Live CD.
The latest versions will write to NTFS and so you can delete that difficult file.
(It'll also show all those nice hidden folders and documents that Windows won't show, very handy for having a look around.
I managed to find a high level directory containing thumbnails of every file I thought I'd deleted in the past few weeks. :ponder:)