PDA

View Full Version : Sblive probs



Synthetic
04-16-2002, 05:32 PM
I just bought a SbLive! Value and it dont wanna work :(
there are a million things that its doin/not doin. so if anyone knows anythin about em then its prob easier to contact me on icq (62402999) or msn ([email protected]) as it will be easier to explain
i will try to list as much as i can here though
First things first, system:
celery 433
the mobo uses an sis 620 chipset
128 mb ram
sblive value
winXP
etc

*major slow-downs...i'm talking 100% cpu usage, cant use the computer, type a letter, see it a min later..sometimes it happens even when MSN loads(offline). umm also when i try to open "sounds and audio devices" in the control panel, and when it installs new hardware(see below), among other times..
*Nearly every time i restart the pc with the live in, windows says that it has found new hardware, tries to install it..but after a while it slows down again..
*i uninstalled the standard drivers that winXP installs, and put the ones on that i downloaded from creative..but "audioHQ" doesnt seem to wanna work when the live is in(its on my taskbar atm. and i dont have the live in) this goes for the software that is on the cd (i didnt install them this time. i tried earlier but the same thing happened. didnt usually work when the live was in for some reason)
i cant think of anything else atm..will add if i remember/someone asks
hope someone has a solution. coz this is really pissin me off:angryfire

Acid
04-16-2002, 09:12 PM
With drivers from the creative website, does the problem get fixed or is it still there but audiohq is disabled?

Try moving it to a different PCI slot as well.

Synthetic
04-16-2002, 09:18 PM
i tried 2 pci slots (i only have 3.)
and yes. probs are still there

Acid
04-16-2002, 09:25 PM
will message you about this on ICQ, easier :)

Synthetic
04-16-2002, 09:29 PM
thanks for tryin Acid...i'll keep tryin tonight or tomorrow...anyone else have any ideas?:(

Darthtanion
04-17-2002, 11:07 AM
Since you state that there are only three PCI slots, I'm guessing that you have some sort of integrated motherboard with all kinds of add-ons? If so, then my first guess would be to double check that any onboard sound devices are disabled in the BIOS.

Andy
04-17-2002, 12:03 PM
he's already done that... and it still doesn't work for him :(

Synthetic
04-17-2002, 09:01 PM
he's already done that... and it still doesn't work for him :(
'nuff said

Bahamut Zer0
04-18-2002, 11:32 AM
Sell the value on ebay

then buy a Hercules Fortissimo II

Synthetic
04-18-2002, 07:40 PM
$$$:(