View Full Version : 133 cpu freq will not boot os

04-21-2002, 01:04 AM
Hi boys,
Probs with my mobo its an msi kt7266 pro2. prob is that up until last week the mobo was fine now its not. I can only get it to work with a cpu clock of 100. in both cases the boot process posts o.k. but at 133 the os does not load.
os= win 98 sec
mem=pc2100 @128mhz
Processor=xp 1700

I have changed the memory but this did not fix the problem I have a single stick of 128 pc2100. the old stick checked o.k but was changed anyway. The guy at the shop suspects mobo as the prob. I have checked the psu and it is fine. so I am at a loss
any ideas?

why does loading the os seem to make the diff? why did it work last week but not this?

any ideas

04-21-2002, 08:00 AM
Has anyone been trying to play with your machine? Have you made some adjustments to the system for better performance recently?

The first things that I would check is that the jumper on the motherboard (if there is one) is set to 133MHz base clock speed. All other adjustments you make in the BIOS will base itself on this jumper setting. A lot of the KT266A based boards have this jumper.

Next, make sure that all of the settings are the way they should be within the BIOS. As long as your processor isn't unlocked, make sure that the BIOS automatically reads the chip to set it's multiplier.

From there, double check the memory timings to make sure that they didn't get set too aggressively. And with any luck, you'll be back in business in no time. It's possible that it may be the board, but try these things first.

As to your question about why it hangs at the OS, this is a common stopping point when we overclock too high. I have played with my settings numerous times and made it past POST, but it stuck during the loading of Windows. POST takes no real power, but when the OS starts to get involved, it starts to put all of your components through a little workout to get them running right.

Good luck. :)

04-21-2002, 11:24 PM
My mobo does not have a jumper setting just bios config. I will try the things that you have suggested but, I have already booted the system with the cmos re set. This works fine but again only shows the cpu freq as being 100 and not 133 the os seems happy to work at 100 I can set all the settings to default and change only the 100/133 setting to 133 and the system will still not boot. I did on a previous occasion run up the front side bus to 135 will no effect but whether or not this has caused this particular problem I'm not sure. When I took the memory back to the shop it tested even under stress as fine the shop was very good and replaced it anyway. The cpu when set at 133 during boot shows the correct speed of xp1700+ so I am not sure if it is a mobo prob or a processor prob. I can take the processor back but the guy at the shop recons that it will be o.k he suspects it might be the mobo as the processor is still locked and it was the bus speed that was altered he thought that if anything was to have gone wrong at that stage he said he would have thought the memory would have suffered first.

hugs n stuff

04-22-2002, 03:41 AM
Since you have such a good computer guy you're working with, take in the board and the processor and see how they check out. Seems that you have a rare find in hardware support... one that really works! Take advantage of it and see where your problem is. That way you can get back up to speed. :)

04-22-2002, 10:38 AM
I was just messing around with my XP 1600+ and I foung if i ran it at 100/100 (the bios default) it booted as a 1050Mhz proccesor, if i ran it at 100/133 it did not boot, BUT if I ran it as 133/133 it came up as an Athlon XP 1600+, so i guessing you should try the same.