PDA

View Full Version : Probs with 6200 OC 256 MB



stevevv
12-27-2005, 01:52 AM
I just got the Nvidia GeForce 6200 OC 256 MB video card and it's been running ok. i can't run it on too high of graphics when i play COD2 and it just doesn't work when i play NFS Most Wanted. it can go through the game but the geometry is all messed up. the menu screens and in game are all wierd shapes and stuff. Everything is up to date, the drivers and patches for the game. I have a 1 gb of ram and a 2.6 processor. What is the problem?

Yawgm0th
12-27-2005, 02:32 AM
Play a couple hours of COD 2. Go to Display (the Control Panel applet) and click the Settings tab. Click Advanced and click on the GeForce 6200 tab. On the menu that pops up to the left, go to Temperature Settings. What value is in the box to the left of "GPU Core temperature:"?

BTW, COD 2 performance is poor because you have a low-end card. It should run fine at lower settings, as you said.

stevevv
12-27-2005, 03:52 AM
it was running at 44 Degrees Celsius.

Yawgm0th
12-27-2005, 04:24 AM
Does anything like this happen in any other games? Do you play any other games?

stevevv
12-27-2005, 06:18 AM
really only cod 2 and need for speed. my friend has the same setup as me the only difference is that he has the 5900. I've tried uninstalling reinstalling drivers and games, it's the same thing each time.

Yawgm0th
12-27-2005, 04:50 PM
I'd suggest you google the problem and see if it's common for this game and/or this card. Usually, what you are describing is overheating. At 44c, that's out of the question.

stevevv
12-28-2005, 03:57 AM
ok. thanks

iviuz
12-29-2005, 07:35 AM
Or buy a new card =0

wayout44
12-29-2005, 07:52 AM
To me it sounds more like the cards memory could be overheating.

stevevv
12-29-2005, 03:34 PM
what would i do to fix that? or can i?

Yawgm0th
12-29-2005, 04:30 PM
Well I'd say if the core is 44c it's unlikely the memory is overheating, but it's still a possibility. What kind of cooling does your case have? Do you have any intake or exhaust fans (not including the PSU)?

stevevv
01-03-2006, 02:28 AM
I have two intakes on the front two exhausts on the back and one exhaust on the side. I'm thinking of just reinstalling windows and seeing if maybe theres a conflict with my system.

Yawgm0th
01-03-2006, 06:29 AM
Side exhaust is bad. Switch it to intake.

stevevv
01-03-2006, 01:36 PM
will that help fix the prob then?

Yawgm0th
01-04-2006, 03:53 AM
Yes, but it's impossible to say by how much until you try it.

zaqwsx
01-10-2006, 05:36 AM
hey well i got the bfg 6200 oc and i just saw this message and wanted to tell u that i run every game fine with this card need for speed moswanted runs on high with atialasing and atistrophic filtering 16x

RenascentMisanthropy
01-14-2006, 06:51 PM
My old 6200 wouldn't play certain games AT ALL!

Tribes Vengeance & Deus Ex 2 were among those games.

Yawgm0th
01-14-2006, 11:13 PM
My old 6200 wouldn't play certain games AT ALL!

Tribes Vengeance & Deus Ex 2 were among those games.
That's unusual... There's no reason why it wouldn't play those games.