View Full Version : can't enter cmos or boot

05-04-2002, 09:50 PM
Hi TT, I have just received a pc from a friend that won't boot past the setup screen. It stops at the "enter setup". I tried to enter setup and nothing. Cleared the cmos with the jumper, nothing. Can't boot from floppy or cd because it doesn't get that far. Any help would be geatly appreciated. The pc is a Pll 350, 320 ram, 20 gig hd, cdrom, cdrw, etc. (wish he would upgrade)
Thanx Ed

05-05-2002, 01:33 AM
Sounds like the BIOS chip may be dead on the motherboard. It can't read from it is the way it sounds. If you have another motherboard around that will support a P3 350, then you can verify that it's not the processor, but I'm betting it's the board.

05-05-2002, 02:11 AM
How long have you left the board tryin to get into bios, cus when i was buiding a comp last nite, i had problems getting into the bios and past the POST, it turned out that it was just doing it really slow and after i fiddled with the HD jumpers everything worked gr8 :D

05-05-2002, 02:58 AM
I've had more than a few systems which refused to boot after memory or a bigger HD was added. Best thing is to keep it simple and try to boot the system again. In otherwords try booting with only 1 DIMM in the memory slots and a single optical drive, also pull any cards other than te video card. just to see if it will post. Sometimes a card or DIMM can creep out of its slot causing the system to not boot. Hell sometimes those slot 1 CPUs can creep out of the slot too.:rolleyes2

Mr. C
05-05-2002, 12:29 PM
I may be way off-base here, but what kind of PC is it? Some brands and models have some strange key combination requirements to enter the BIOS.

05-14-2002, 06:55 AM
HI all, Well as is turned out the power supply was not giving a stable supply to the mobo. It (ps) was the only thing that I had not checked. I got a great explanation of how the ps works with the bios and mobo from http://forums.techguy.org/t79142/s.html
Thanx for you help guys. Ed