View Full Version : A7V333 Help!!!!!

05-05-2002, 07:12 PM
I bought the new A7V333 and I'm having nothing but problems. I also bought Athon xp2100 cpu. I installed everything correctly and booted the system up. It gave me a verbal error that the CPU test failed. After uninstalling and reinstalling it several times and reading the manual several times. I bought a new processor and tried it as well. Well it still didn't bootup just gave me the same error message. Anyone have any ideas what is wrong? Please help.:knife:

05-05-2002, 07:39 PM
Is the HSF fan being monitored by the motherboard or are you just running it straight from the PSU? :?:

05-05-2002, 07:42 PM
yes the hsf is being monitored by the motherboard

05-05-2002, 08:00 PM
are you using jumper free mode??
if you are, all dip switches should be set to "off"

05-05-2002, 08:02 PM
Sounds to me like a defective motherboard.... Since you have 2 CPU's ....

That's if your are certain you set the Bios up correctly with the right values for your hardware

05-05-2002, 08:11 PM
yes jumper free mode and all are off.

gadget man
05-05-2002, 09:05 PM
I just fitted the same mobo with an athlon xp2000 and had an identical problem. Eventually by trial and error I found there was nothing wrong with any of my components but the "jumper free" mode just dosen't seem to work. Swap the jumper to manual setting of the clock frequency and setting it to 133mHz. By doing this it booted straight off and has run with no problems for two days now.

As a relative novice I found the manual confusing - can anyone enlighten me on the non-working jumper free issue?

Kelvin Lee
05-05-2002, 11:01 PM
I have been using the same broad with XP 1800+. Absolutely no problem. Sounds like you have a bad board unless you played with the jumper setting.

I am using Jumper-free mode with no hiccup. I also find the manual fine but not good since they missed something and have to post update in Asus's web.:thumb:

05-06-2002, 05:50 AM
Ill try that gadget and see if it works. thanks

gadget man
05-06-2002, 02:49 PM
I just tried "jumper free" mode for about the fifth time and for some unknown reason it worked - same settings as originally when I first booted. Maybe it was just a dodgy connection in the jumper cap....

05-06-2002, 03:39 PM
I have just installed this mobo and had the same error message as you. This was in Jumperfree mode. Finally discovered that one of the reasons is that the romslip jumper needs to be set to 1:2 and not the default 2:3 to enable the chip to be detected. Worked fine since apart from another problem that i ma about to start a new thread on.....

05-06-2002, 04:43 PM
Well I tried it gaget and nothing same error... Im gonna try the romslip like u did mobo. Hopefully it will work. I hear alot of great things about this motherboard but it just seems i get a jacked up one :devil:

05-06-2002, 04:46 PM
If it works, perhaps you could help with the suspend to ram feature........?

05-06-2002, 05:10 PM
Didnt work . still says system failed cpu test.!!!!!

05-06-2002, 05:40 PM

You got the voltage Regulator set to default? (Jumperfree)

You got all the dip swtiches set to off?

You get the Rom Slip set to "Hardware" (pins 1 & 2 Covered by jumper)?

Finally you got the JEN set to Jumperfree? (PINS 2 & 3 DEFAULT)?

If you have then the CPU should be detected by the bios and set itself up in the bios. If not, you may have to go down the manual route. But as I say, i had this error and it was the Romslip jumper that sorted it!

Fingers crossed....

05-06-2002, 06:01 PM
Yup got it all setup that way. still nothing. Im calling Asus tomorrow to find out wtf. thanks

05-08-2002, 07:52 AM
I had the same problem with my A7V333. Turned out to be my Linksys network card. Took it out and everything worked just great. Replaced it with a Siemens card and all is well. Really a great motherboard.

05-08-2002, 11:47 AM
I have done that too. Only thing I have in it is a video card. Still a peice of junk:shoot3:

05-08-2002, 02:48 PM
Bad bios chip cause mb to not recognize cpu?