View Full Version : Detecting drives done, no any drive found

08-31-2007, 10:01 AM
I have a GA-965G-DS3 v1.0. I've just added an extra 2gb of ram (total 4gb). Since doing so, when I cold boot the machine I get the message "Detecting drives done, no any drive found" from the Gigabyte/jmicron raid controller. I have two 500gb sata drives configured in a raid pair on the jmicron controller. When I get the error the PC wont boot as it cant find the bootloader. A soft restart most times (not all) seems to fix things. The drives are def spinning in all circumstances. Once running (Vista), the drives check out fine as does the ram

I've tried removing the new ram, reseating the sata cables, unplugging other devices in case the psu is struggling (shouldn't its a 600w device) and i've loaded the latest bios - F9

Any idea's on how to resolve would be appreciated!


GIGABYTE - Janus Yeh
08-31-2007, 01:40 PM
did you run RAID? And which kind?

09-01-2007, 09:23 PM
Yes - am running raid - two drives on the jmicron controller in a spanned pair. Most of the time the drives are found by the controller if I soft boot (ctrl alt delete) after the first failed hard boot (power button). Occasionally I only get one drive show. It almost looks like the raid bios isnt waiting long enought for the drives to spin up to speed

GIGABYTE - Janus Yeh
09-03-2007, 07:19 PM

I Will created a system the same with you
Can you please let me know what is your BIOS sutup in
2.Onboard SATA/IDE Device
3.Onboard SATA/IDE ctrl mode

Thank You

09-16-2007, 12:28 PM
Same (or similar) problem here.

I had a 965P-DS3 go bad on me so I RMA's it. Upon installing the new mobo into the system I could not get it to recognize the RAID 0 array at all.

Had to lose the data and start from scratch.


09-17-2007, 10:44 AM
I have a GA-N680SLI-DQ6 rev2 board same problem's as you, will not see the raid. I've read the instruction, tried every combo still nothing(same results,"no drive found").
Then when I ask for support I get " read pages75 throw 81", I spent three hundred dollars to be told to do something I already did four times now. I'm loving this board........


GIGABYTE - Janus Yeh
09-17-2007, 04:29 PM
Dear Spektre

How you setup your raid?Using which port?and what bios setup?

09-18-2007, 11:31 PM
Is eveyone using the Vista bootloader as ive heard it can cause RAID problems.

09-19-2007, 04:28 AM
Dear Spektre

How you setup your raid?Using which port?and what bios setup?

Using the GSATA ports. BIOS as provided on the mobo CD.

I had to break the RAID array and remake it in my case. It is working now, but I lost all the data. This isn't the first time this has happened on this board. It seems if something goes amiss once, the RAID array is not recognized again and there is no provision for readding a drive to teh array.