PDA

View Full Version : caught in a loop



cptmac
10-10-2007, 07:13 AM
New machine, my first build. Worked great until today, itís roughly one month old.
Gigabyte P35 DQ6, 6850, 4gig Tracers, Raptor 150 with Vista 64, WD 750, Antec 850, 8800GTX and of course the blue lights. My mistake was adding a printer. The Epson CX 4200. Vista had a compatibility problem and sent me to the Epson driver support center. I downloaded the driver, unzipped it and installed it. Up pops this box that said we have an error. It would not close. CTL, ALT, DELETE, would not give me the manager. Went to the bottom of the screen didnít have a "close" option. Went to "restart" and believe it or not, it would not let me restart my machine. Now when I turn on my dream monster, itís caught in a loop. You get the Gigabyte screen followed by black and white "windows error recovery" screen, and the count down begins, choose open normally or open in safe mode. Both will send you back into the loop. This screen will also inform you that the problem is new hardware or software. You are instructed to insert the Windows installation disk and choose repair computer. That doesnít work. I can go into BIOS, load fail safe or optimized defaults is tempting. Should I change it to boot not from a HD, but boot from CD? I certainly thank you in advance.

PrairieDawg
10-10-2007, 09:35 AM
Ouch! I assume that you also tried to boot from "last known good configuration" (or is that not an option with Vista)? If you are worried about keeping your information intact then it may well be worth trying a repair install. You may have to set your boot order so that "boot from cd" is first. See this page for helpfull information: http://vistasupport.mvps.org/windows_vista_repair_options.htm

wayout44
10-10-2007, 03:04 PM
This would be a Windows problem, not a Gigabyte one.