PDA

View Full Version : GA-P35C-DS3R Problems?



nilisco
12-27-2007, 12:55 AM
First off, I'd like to prefix this post with the fact that this might NOT be a gigabyte motherboard problem at all. I've been having trouble with a new build, and this seemed like a knowledgeable place to post at, so hopefully I can get some suggestions and help. :beerchug:

Problem description:
After the first reboot in the vista install when it goes to the completing installation stage, vista will always reboot (random by a few seconds when it occurs) and corrupt the installation. After this, vista will boot from the hard drive and complain that the installation failed. It cannot be repaired from the vista cd.

I've tried two vista cds that have worked in the past, both with AHCI and IDE emulation on with the correct sata drivers when needed. The same thing happens each time and I'm unable to progress with the install. I've also tried booting with just 2 gbs of ram and the same error occurs. I can't get any errors to come up in memtest.

Temperatures are okay as the cpu is always around 40 degrees C, nothing else is out of the ordinary.

I finally did get vista to install by luck, but the computer would randomly reboot without any errors even if I installed correct drivers in safe mode.

Attempted fixes:
Different vista CDs, ahci/ide emulation, taking out ram, updating bios, using another video card I know works (still reboots)

Operating system:
Windows Vista Ultimate

System specs:
Intel Core 2 Quad Q6600
Gigabyte GA-P35-DS3R
G.Skill 4x1GB
BFG 8800GT
2 Sata hard drives

I've read a bit of information about the P35-DS3R sometimes configuring ram wrong, but I've tried setting the bios both to auto values and the default (manual I think) values with no success. I'm not sure if this means anything.
I can't think of much else to try and I'm quite stumped here. I hope someone has an idea!

All I can figure out at this point is that I either have a bad powersupply/motherboard/cpu.

Thanks! <!-- google_ad_section_end --><!-- EndContentMarker -->

nilisco
12-27-2007, 08:21 AM
Went ahead and returned everything. Was an impulse buy anyway, so I'm not too disappointed. Thanks anyways!