PDA

View Full Version : Gigabyte DS3L not playing well with memory?



jhatfie
01-13-2008, 12:24 PM
Recently bought a P35-D3SL for my gaming rig. Moved my bit AB9 Quad GT to my son's computer. Now for some reason, even though I am using all the same components, the Gigabyte is unable to get anywhere near the same overclocks on my memory that my Abit does with the same voltage and latency settings.

Equipment other than motherboard:
2x1GB Gskill HK (4-4-3-5 DDR800 memory) and 2x1GB Mushkin (4-4-4-12)
Coolermaster Realpower Pro 650w
C2D e4300 cooled with Coolermaster hyper 212
Galaxy 8800GT

On the Abit both brands of the memory will do 1100mhz stable with 5-5-5-15 timings. On the Gigabyte I cannot even get it to go 1000 even with the standard memory performance setting. Total cpu overclock is about the same between both boards with 3.2ghz being the sweetspot at 1.41v. I'd like to run either of the memory here like I could on the Abit at around 1068 mhz, but I am having a hard time. Is there some setting I may be missing that affects memory stability?

(in case you are wondering why I moved the Abit to my son's computer is it because I plan on getting a 45nm C2D soon and I did not want to mess around with it not supporting it)

jhatfie
01-15-2008, 02:24 AM
Is there possibly a different bios that does better with memory overclocking, because right now it is horrid? I am still using the shipping bios with my rev 2 P35-DS3L.

GIGABYTE - Janus Yeh
01-15-2008, 05:19 PM
try f7g?

[email protected]

jhatfie
01-17-2008, 02:14 PM
I think my shipping bios was F6, so I can give f7 a go. I'll report back if that does anything.