View Full Version : P35-DS3R shows only half RAM anymore

01-19-2008, 06:20 PM
Hello guys and girls,
maybe you can help me with a problem.

On my P35-DS3R Rev A2 (shown in CPU-Z) I have installed 4 GB of RAM (2x2GB) and in the beginning last Oktober it showed them completely, but a few days ago I found out it recognizes only 2 Gigs anymore (in the BIOS itself).
I can't say when that "switching" happened.

The board was delivered with some BIOS lower than F6. I upgraded it to F6, it might be possible that it "lost" the 2 Gigs by then. It shows both Modules as 1GB now each.

System Configuration:
MB: P35-DS3R Rev.A2 (F11)
CPU: Intel Q6600 B3
RAM: MDT 2x2GB DD2-800 DIMM-Kit (1.8V)
PSU: be quiet! straight power 600W Quad Rail
HDD: Samsung Spinpoints SATA2 400GB + 200GB
OS: Vista Busi. 64bit + XP Prof. 32bit

What I tried already to solve the problem:
Updated to F11. (Yes, I loaded BIOS failsave defaults, saved and restarted, aswell as optimized configuration, which had both no effect on detection).
Switched Banks (instead of 1 and 3 to 2 and 4, dual channel works on both configurations).

I didn't find anybody who had tha same problem (first recognizing the memory and then loosing half of it). I think that might have happened when I upgraded the BIOS first time to F6...
Anyone an idea what I could do to solve the problem?
Thanks is advance.


Revision of Mainboard is 1.0
Looked it up on the MB itself.

Cleared CMOS
Removed Battery for a minute
Afterwards only put in one module
Still no change... Only 1GB per Module recognized...

GIGABYTE - Janus Yeh
01-21-2008, 04:08 PM
Memory issue?