PDA

View Full Version : GA-P35C-DS3R Boot Problem



c3ham
02-01-2008, 01:14 AM
Hi

Im having some real problems with this motherboard the first one i got had the boot recycle problem and my replacement worked for a whole 3 days now it wont boot in getting 2 short beeps which acording to the manual is a CMOS setting error. I tried clearing the cmos which made no difference is there anything else i can try before rma the board.

thanks
Craig

Rewl
02-02-2008, 05:41 AM
Try playing around with the Ram-sticks maybe.

Anubis_BR
05-23-2008, 07:01 AM
This is happening with me too... I hear two beeps when i turn my computer on, and that 'Clear CMOS' processes are not working for me (I tried removing the battery, setting the CLR_CMOS jumper...).
This started today after I updated the motherboard bios.
Oh, and made every possible combination with the 2 memory sticks i'm using.

What might be happening?

Lsdmeasap
05-23-2008, 10:49 AM
Put a Hard drive jumper on the Clear CMOS pins and unplug the PSU and let it set for 10-20 minutes, I find this works much better then removing the battery and it is easier.

The remove jumper and plug er back in and see if you have any luck. I would also try One stick in slot one as well when first trying to get it running, What ram is it you have?