View Full Version : CPUID:06FD Patch ID:00A1 - GA-P35-DS3L rev. 2

02-05-2008, 12:38 PM

I've recently built my pc using P35-DS3L rev 2.0 and I noticed something strange (my PC is 3 days old)

It was working ok without any problems. I have Windows Vista 32bit installed and I connected an IPOD mini. Then I rebooted with the ipod connect, suddenly I saw this message at POST

<CPUID:06FD Patch ID:00A1> and my system always freezes at POST.

It doesnt even pass the post sequence.

I noticed that the culprit is the IPOD mini. Every time it is connected, it freezes at POST. Why is that? I've connected this IPOD mini to a different computer but it seems fine. Now, the CPUID:06FD Patch ID:00A1 message at POST wont go away. Its been there even with the Ipod Mini connected or NOT.

I have an old Gigabyte mobo (AMD Athlon XP socket) and it also gives a similar message but the context is different. <CPUID:0681>. I remembered I just ignored it since my system was fine (4-year old PC). I NEVER connected the IPOD mini in that PC (I have 3 pcs in the house).

What does the CPUID:06FD Patch ID:00A1 means? I've tried searching but didn't find any answers. I don't want to ignore this message this time.

Also, why does my system freeze at POST when the IPOD mini is connected. Other external devices like USB HDD / USB flash drive doesnt freeze my PC.

My system is fine but I'm just worried about that CPUID message thinggy.

My BIOS is F5 and ill keep that. I'm having problems with other bios releases.

I did not overclock (yet)

Please help.


EDIT: The CPUID:06FD Patch ID:00A1 message wasn't showing before until I connected the IPOD mini. Now it won't go away
I've cleared the CMOS already.

EDIT 2: I've also noticed that this happens it TWO different IPOD minis. And My IPOD mini WONT charge in this new PC of mine.

I've taken a picture of my screen when the system freezes:


As you will notice, it will stop at "Memory T" .. Freezes at "T" .. >> this is when the IPOD is connected.

when the IPOD mini is removed, the system will boot fine.

02-05-2008, 01:53 PM
Try disable legacy usb support in bios

02-05-2008, 02:32 PM
Try disable legacy usb support in bios

Thank's for the quick response :)

I did not find the legacy usb support but I found:

"Legacy USB Storage Detect" -- I disabled it.

I don't know if they are the same.

Still the message keeps on showing :(

Thanks again.

Capt Proton
02-05-2008, 05:38 PM
Try disable USB Keyboard and Mouse in the BIOS. It doesn't affect Windows, but it will affect your ability to use those USB devices outside of Windows sometimes.

02-05-2008, 06:11 PM
Thanks for your reply.

I actually tried those combinations as well. Enabled, Disabled .. both options result to the same freeze.

Does anybody know what the CPUID message means?

02-06-2008, 12:33 AM
It seems you have your answer here>>>


I actually never noticed but Will reboot to see if I see it on my PC, I know with full screen logo disabled there is a bunch of mumbojumbo that oftens posts there, and sometimes I can read it others it goes by tooo fast.

So it ya really dont want to see it, enable full screen logo

iPod mini, Just dont have it plugged in when you turn your PC on....Thats easy enough to fix

02-06-2008, 12:43 AM
Yeap, it is normal.

I just rebooted, and turned off full screen logo and I see my cpuid info similar to that when the post screen is shown. Although mine is so fast I could barely read it all so I cannot tell you the numbers, but I assume they all show something as it is just the info for your CPU.

If you dont wanna see that go in advanced bios options and enable full screen logo and you will see a picture from gigabyte about your board instead of all that post info.