PDA

View Full Version : GA-MA69GM-S2H question



bigglesworth08
02-18-2008, 07:32 AM
Greetings everybody

I recently installed a new GA-MA69GM-S2H mobo and it works fine, except for one thing: how do I disable the bios splash screen when I turn on my pc? Also, how do I disable the verifying dmi pool data screen? With my old mobo none of these screens popped up and they add at least 10-20 seconds to my boot up time. Thanks for any help.

Lsdmeasap
02-18-2008, 11:01 AM
Whether you have the screens there or not, the boot and post times would be the same. Push TAB to disable bootlogo image screen (But that will make you see the post screen instead, and visa versa)

No matter which way you choose your start times will be the same, all that data has to be loaded and ran no matter what

GIGABYTE - Janus Yeh
02-18-2008, 02:51 PM
Just disable it in BIOS.

bigglesworth08
02-18-2008, 09:03 PM
That's the thing, I'm not sure how to disable it in the bios. I scoured my manual and it says nothing about disabling the bios screen. If someone could tell me how to disable it, that would be great.

Lsdmeasap
02-19-2008, 12:36 AM
Try TAB Button when it appears but I do not see it as A option in your BIOS at all either.

Wonder why Janus said that? Maybe he just assumed or overlooked it.

Did you try Tab at boot?

bigglesworth08
02-19-2008, 12:49 AM
yes, i did try tab at boot and it did not do anything. i wonder what problem is.

Lsdmeasap
02-19-2008, 01:33 AM
Well since I dont see it in your manual, it may not be a option.

bigglesworth08
02-19-2008, 01:49 AM
oh well, i can live with it. thanks for trying to help me out, i really appreciated it.

Lsdmeasap
02-19-2008, 02:13 AM
Ya, in the new boards you can disable or show a gigabyte image at post instead of actual post info, but the dmi pool and device page is still shown.

Ahh it is only there a second anyway, I'm sorry your board doesnt have it. Do you have the newest BIOS for it?

bigglesworth08
02-19-2008, 09:08 AM
yea i'm pretty sure I have the newest bios, at least thats what I was hoping for when I updated it through @bios.

Lsdmeasap
02-19-2008, 10:26 AM
Well, then it just may not be a option you have on that board is all