PDA

View Full Version : Sparkle GeForce 3 Ti200 Problem..



Sammy
05-24-2002, 05:18 AM
Ok i installed XP cause i love it and i think its a cool looking OS but the damn problem is that my video card is now stopping during a 3d game and then reboots... :|

Now i know this is the nv4 thing... but it didnt say anything like that or give me a BSOD...

I have the 28.88 installed and after i come to windows again it says Critical error blah blah blah... and a device falirue abour drawing somthiong... now i am either gonna get very upset and be anoyed wasting hours of backup time etc etc etc... or... keep trying drivers

Anyone got any suggestens

BTW i did a CLEAN install... :)

But no luck :'( HELP ME PLEASE!!!!


SAmmy

Morgan_Lander
05-24-2002, 06:38 AM
Try different drivers. I'm using a plain GF3, and use the 21.81's.

chisholm
05-24-2002, 03:40 PM
yea it sounds like either your drivers are stuffed for your system...try installing the lates official detonators.....or your video card is overheating....perhaps the fan on it is failing? maybe you changed your case and the new one isn't as well ventilated? anyhow good luck with it:afro:

:cheers:

Sammy
05-26-2002, 05:44 AM
Nope not gfx card... drivers now using the 29.40's 2000/xp det's

work a treat *Clams victory* :king:

Sammy

chisholm
05-26-2002, 06:07 PM
good:cheers:

wmk?
08-20-2002, 07:24 PM
my geforce 4 mx420 64mb DDR appears to work fine until about 30 seconds into games and such when everything freezes. i've tried using latest drivers, maybe older ones???
Also, i am running win ME which doesnt recognize GF4 or even GF3 so maybe i should say it is a GF2. would that work or not???

All help much appreciated as i can't live much longer , having only seen the first 30 or so seconds of all the games i've wanted to play