View Full Version : voodo3 3000 out preforms my new geforc4 mx420?!?!

tom stathes
05-28-2002, 09:31 AM
Hello all,
I hope one of you out there can help me. After installing my geforce4 mx420 (i had a voodo3 3000) my frame rates droped in games like counterstrike. I used to get around 72fps now its around 50fps, and i cant go up to 1600x1200 either!!!!!

upon doing a little investigating i found my new card is using AGP 1x, and i dont know how to enable 2x. (cant be done from BIOS i checked) i heard that there is a registry entyy that has to be modified or added to do this. Also the sideband addressing is supported but disabled, should i enable it and if so how do i go about this?

i have a amd athlon 750

mobo: Gigabyte Technology Co., Ltd. Model: 7IXE

and im running Win ME


05-28-2002, 09:55 AM
While WinME isn't the best of systems to start playing around with, you may be able to accomplish your goals by using some of the nVidia type tweaking programs. One of my favorites is the GeForce Tweak Utility. It's available from www.guru3d.com and has adjustments for both AGP transfer rates and Sidebanding. Just make sure that your motherboard supports a higher AGP transfer rate. Both the video card and the motherboard must support it for it to work.

Good luck. :)

tom stathes
05-28-2002, 10:03 AM
i just happened to find that progie like 5 min after i posted that im gonna see how it works now

thanks --Tom

05-28-2002, 10:07 AM
The MX420 also has 64-bit SDR memory (like the Geforce2 MX200 and TNT-2 M64), that will hold it back for sure.

Your motherboard has the AMD 751 chipset, which have its AGP set to 1x by default. Follow darthtanion's lead and get the Geforce Tweak Utility, it's the easiest way to change the registry settings for AGP 2X.

05-28-2002, 07:43 PM
search for the refresh rate fix

tom stathes
05-28-2002, 08:43 PM
isnt that fix for win xp and 2k?? i have ME

also i tried that progie as stated above (with many different settings) and still cant get a decent frame rate

05-28-2002, 09:37 PM
Ah yes it is so forget that one. :smokin:
:beer: :beer: :beer: