PDA

View Full Version : Bios reading HD wrong



etrix6
06-02-2002, 07:30 PM
Hi all, My bios will only recognize 2012mb of my hd. I tried different hard drives same thing. When I tried it in my pc it says 6 gigs (which it is), but back in the other pc it says 2012.I tried auto and user defining the hd in the bios but it won't go over 2012. The bios is an AMI 8132 1999. This is a duron 950 on a Amptron mobo ver. 7.0a. I tried a disk manager but nothing. Any help would be appreciated. How do you use a disk manager like Disk Go?
Thanx

Wiggo
06-02-2002, 08:20 PM
Have ya checked to see if a BIOS update is available? :?:
:beer: :beer: :beer:

etrix6
06-02-2002, 09:35 PM
Hey Wiggo, Thanx. I couldn't seem to find one. It is an Amptron mobo ver.7.0a with a AMI bios dated 2000. Is there a site that might have it. Is it hard to update bios? Thanx:(

sKuLLsHoT
06-03-2002, 09:04 AM
clear cmos, it should default to auto-detect.

the only other thing is the drive might be partly screwbarrd, needing a full/low level format

otherwise, i dunno, coz a board that supports a duron WILL support drives up to 32Gb at the least

Albinus
06-03-2002, 01:45 PM
What brand is the drive? The IBM Deskstar 60GXP series I have come across use two different jumper settings, one for "Normal" and one for "2GB Clip" - if the jumpers are set for Master but "2GB Clip" - then naturally you will only be able to use 2GB :)

Check the jumpers again just to make sure :?:

Beefy
06-03-2002, 01:50 PM
I thought that drives came with a 32GB clip, not a 2GB clip.. :?:

Albinus
06-03-2002, 01:53 PM
I thought that drives came with a 32GB clip, not a 2GB clip.. :?:


Check again - all the 60GXP drives at my TAFE have 2GB clips :)

etrix6
06-04-2002, 03:44 AM
Hi, I'll try to clear the bios and see what happens. Would a bios from 1999 have a 2gig limit? I tried auto before and it said 2012.
When you use a drive manager do you have to install the OS to see if it working. I know performance goes down a little but they only use this to surf and homework. Thanx all.

sKuLLsHoT
06-04-2002, 09:00 AM
this page will clear confusion, beffy / albi:

http://www.storage.ibm.com/hdd/support/d60gxp/d60gxpjum.htm

being a 6Gb drive, chances are that the 2Gb clip is enabled, i would suggest removing all jumpers as the defauilt mode is probably all it needs, ifnot, read this page i linked..

Beefy
06-04-2002, 09:04 AM
My bad. It's just that I've got a 60GB HDD here, and it's got a 32GB clip on it.. :)

etrix6
06-04-2002, 09:11 AM
Thanx everyone I will give it a try and see what happens.
TT rules:clap: