PDA

View Full Version : New Server Problems? Post them here!



mistert
06-03-2002, 09:59 AM
Hey everyone, it's me, Thomas the Admin guy. I just thought I'd request that ya'll post any problems you find with the new server such as broken web pages, image urls incorrect, etc. Thanks for your time!

Beefy
06-03-2002, 10:04 AM
One thing I just noticed then was the fact that the dividing lines on the front page between posts have disappeared....

Beefy
06-03-2002, 11:18 AM
Next question: Are the TT mail addresses working correctly? I think I'm missing some news emails....

Wiggo
06-03-2002, 11:21 AM
Yes the piles of emails certainly havn't shown up yet. :?:
:beer: :beer: :beer:

Beefy
06-03-2002, 01:36 PM
Skullshot just fixed the email issue.. We won't get any of the emails from the time that it was changed, but we get them from now onwards...

so whoever has access to the [email protected] account can do a news post for me.. :)

Wiggo
06-03-2002, 01:59 PM
Sorry can't do as there is nothin' there yet. :(
:beer: :beer: :beer:

Darthtanion
06-04-2002, 08:12 PM
In the reviews, there is a link just to the left of the author's name that allows for printing the review without graphics. There is also a red X that shows up there. It links to a php file, so I can't tell what picture it links to. Can we get this fixed?

Also, who is handling email problems now? Anyone, or are we waiting on Cameron to get back from Taiwan?

mistert
06-04-2002, 11:11 PM
I'll fix the print issue shortly...What is wrong with your email guys? I don't and didn't have a TT email address but I'm sure I could fix it if I knew what was going on...

Wiggo
06-05-2002, 08:10 AM
Skullshot fixed Beefy's and my mail up. :smokin:
:beer: :beer: :beer:

Darthtanion
06-05-2002, 12:51 PM
Thanks Wiggo. I just shot Skullshot an ICQ.

Olie
06-05-2002, 08:46 PM
this server isw getting slower by the second!

oh wait, my mistake, "dont worry people, its just my degrading connection, contine as you were"

Andy
06-05-2002, 09:16 PM
rolf olie

same ol speed for me :)

Olie
06-06-2002, 07:57 PM
seriously, this connection is getting worse each day
i'm down to *gulp* 2.10k/s downloads