View Full Version : raid problem with two wd40 gb

06-11-2002, 05:13 AM
hi hi
i hope anyone can help me!!!!
i have an epox 4g4a+ board with raid and 845g chipset + two western digital wd400bb 40 gb in a raid 0 striping system
my problem: if i restart from windows and want to reboot, the pc stops with black screen with a blinking cursor in the feft corner and nothing go on ----> reset
the only way to go to windows is: shut down the pc complete fo more than 30 seconds and then he boots up normaly.
plaese help me

sorry for my english ;)

06-11-2002, 10:19 AM
GeeZ umm i would like to help you but i really can't pin point the prob. I also have Two 40gig WD drives (7200) on a Raid_0 array and had no problems... I did have problems with my windows setup but that had to do with my video card. I really don't think it has to do with you raid adapter but here is a thought..have you installed your latest drivers for your controller?

06-11-2002, 11:47 AM
It's probably caused by a program that windows is havin' trouble with shutting down so read tweak 8 here (http://www.tweaktown.com/document.php?dType=guide&dId=120&dPage=4). :smokin:

06-12-2002, 07:43 PM
my board is the newest from epox and the latest drivers are included ( no newer version avaible on the epox or highpoint site)
I think the board is damaged or the drivers + raid bios have any error

06-13-2002, 10:41 AM
i also having the problem if i install xp i also farce the same problem till now i havent slove it .

abit kr7a-raid
xp 1700+
256mb samsung original 2100
2*40 maxtor 5400 rpm hdd raid 0
gforce 2 mx-440 32mb

my problem is on 2k only
install hang and after finish install the system run very unstable if i clock it is more problem 9x got no problem .

06-13-2002, 11:20 AM
Latest drivers from high point is the 2.31 driver...bit **** sorry i couldn't answer you.

06-22-2002, 08:07 AM
the pc stops with black screen with a blinking cursor in the feft corner and nothing go on ----> reset
I don't think that has anything to do with your drives, I do however have ONE WD400BB drive installed as master.

That has happened to me twice. I have an Epox 8KHA+, and I suspected that it was just a power supply fluke, or possibly a family member confusing things at shutdown somehow.

But it happened twice, a restart fixed it once, and the other time I had to shut it off for 15 seconds and then restart it.

07-01-2002, 10:09 PM
it will already works now
the problem was an error in the bios now i have updated the bios and all problems are away
thanks for help cu