View Full Version : more q's on Gigabyte GA-7VRXP - crashing

06-14-2002, 05:32 AM
I've just put together a new system:

Athalon 1800 XP
1 gig PC2700 RAM
Gigabyte GA-7VRXP
GeForce 4 Ti4400
Windows 2k pro

getting a lot of lockup, especially when running lots heavy graphics (lots of geometry in maya). It works fine with the FSB set to 100MHz, but what's the point of having a fast computer if I can't run at 133? I've seen several other posts about the same problems with the same board, but none with solutions. has anyone solved their crashing problem with this board?

So far I've tried:

changing SDRAM clock
changing the Top Performance setting
changing fast command
removing one stick of ram
changing display drivers
disabling audio card

.. about to update the bios with what's on the giga-byte site. Any real deffinitative solution?


06-14-2002, 01:17 PM
What brand of memory are you using and don't use the "Top Performance" setting. Also try giving the CPU and/or AGP a little more voltage. :smokin:

06-15-2002, 07:01 AM
What brand of memory are you using and don't use the "Top Performance" setting. Also try giving the CPU and/or AGP a little more voltage. :smokin:
don't use the top performance setting??? why not? Why would I buy a fast system and run it at a slow speed? I want to get what I paid for.

anyway, the RAM is Corsair - supposedly the best... lifetime warranty, tested to way above the advertized speed, yada yada yada. The store where I bought it said that they had the least number of returns with it so it should be reliable. I actually tried it with two different brands of RAM - no change. swapped graphics cards (I need to be running AGP 4x - 1 & 2 aren't options) didn't help, changing OS didn't help, the only thing that seemed to work was run it in slow mode (you could see a major hit in performance), until I found the actual solution....

I bought a new motherboard (Soyo Dragon Platinum). Now it runs at 333MHz all day and doesn't complain. Linux runs wonderfully and I'm reinstalling windows as we speak.

what a load of crap that Gigabyte board is - it does NOTHING that it advertizes. :thumbs do

06-15-2002, 12:04 PM
I've got the same problem and almost the same system.

AMD Athlon XP 1800
256MB DDR PC2700 Crucial 2.5
Geforce 4 TI 4200(Gainward PowerPack)
Giga-byte GA-7VRXP rev 1.1
Windows 98SE

When running Jedi Knight Outcast demo or Medal of Honor(both Quake III engines I believe) I get consistent locks after a few minutes. The only other games I've tried so far are Counter-Strike and Microsoft Combat Flight Simulator 2. Neither are as graphic intensive as the Q3 engine games, but they seem to run ok(haven't played for hours though).
I've tried different motherboard settings as well. If I Disable Fast Writes and goto AGP 2x I can play longer before a lock, but whats the point. And I've tried increasing the AGP voltage which seems to make it lock faster???
I've got the lastest NVidia drivers and Via's 4in1 and flashed my bios to F6, still no luck.

If anybody finds a fix let me know.

06-15-2002, 02:29 PM
Is the board I have, and they one built for a mate, just freaky good ones or am I just lucky (twice)? :?:

06-16-2002, 01:53 AM
I'm having problems very similar, with a very similar system.

Going with 512 ddr corsair ram
1900 amd xp
and that lovely geforce4 ti4200 powerpack, same as you javaplus

Running Q3, soldier of fortune demo, and even the 1st Serious Sam that came with the GF4 I'm getting consistent lockups. Less so with serious sam, but things seem to be scaled towards the better the polygons, the less time I have to play before a lockup.

Please tell me there is a fix for this someone found because I really can't afford any changes...

06-16-2002, 06:55 AM
I was able to fix my problem by increasing my CPU VCore voltage to +7.5%. No locks as of yet since doing it.

I started by loading optimized settings and then increasing the voltage and disabling PCI Delay(don't think this has anything to do with it, but it was suggested, and I haven't turned it back on). I first tried to just go up +5.0% on the vcore and that let me go longer without lock ups, but once I went to +7.5% no lock ups. :)

I can't take credit for this(of course it may not work for all), I actually got the tip from the forums at viaarena.

Hope this helps someone.

06-18-2002, 04:25 AM
Is the board I have, and they one built for a mate, just freaky good ones or am I just lucky (twice)? :?:
good question... are you running at all the top settings? AGP 4X? 333 MHz bus? CAS 2? It seems like the problems start arising when you get this board going fast.

another thing that may have been the problem with my (old) board (tho, I wouldn't think so)... when I was using that board, the processor was running at between 55 & 60 degrees C... That is a bit hot, but I wouldn't think that it would cause a complete lockup... and why isn't there an overheat alarm (or maybe there is and it's higher than 60 degrees)?

06-18-2002, 09:41 AM
I'm running 4x AGP and CAS2 though I'm not running the memory at +33MHz over the FSB (which is what would happen with the "Top Performance" setting) as I've got the FSB at 150MHz (300MHz) and the Kingmax memory (which is rated CAS 2.5) would probably be complaining running at 183MHz (366MHz). Corsair XMS3000/3200 would be needed to run those speeds reliably. :smokin: