PDA

View Full Version : Overclocking A7V333



fiberoptic
06-18-2002, 01:25 PM
Hello,

I purchased one of those "xp unlocking kits" to unlock my xp 1800+. after doing all the work, i tried changing my multiplier, (increase/decrease) . but my system "fails to boot due to overclocking". thats what the POST says. any clue whats wrong?

Athlon xp 1800+
Asus A7V333
512MB PC2700 ram

Wiggo
06-18-2002, 01:48 PM
Are you trying to start it in an overclocked state? Also maybe the unlocking was a failure and the CPU is shorting out. If you tried starting in an overclocked state which is to high then clear the CMOS and set it back to default and try again. :smokin:
<center>:cheers:</center>

fiberoptic
06-18-2002, 01:53 PM
well, i tried 10x (lower multiplier) and 12.0 which is 0.5 higher.
none worked. before unlocking, i could set any multiplier i wanted, it would just not change the speed. now that its unlocked, the only multiplier that works is 11.5. so yeah, im guessing that ive messedup my unlocking somewhere. i did it twice and it didnt work. hmm...i also did reset the CMOS. no luck.

Wiggo
06-18-2002, 02:42 PM
In the stubstrate is a fine grounding mesh and if any of that gets touched it shorts the CPU out. Would probably be best for you to remove the unlocking and just rely on the FSB to overclock if the CPU hasn't been damaged. :smokin:
<center>:cheers:</center>

fiberoptic
06-18-2002, 03:10 PM
Well, its working fine right now... i thought i did a pretty good job hehe. i covered all the laser cut valley's then applied my conductive material. i'll probably remove it in a couple of days if i dont find any other solution to it.

chisholm
06-18-2002, 04:39 PM
yea...on my unlocking attempt i killed my xp2000...as u can probably tell i'm not in a real hurry to try it again:cheers:

fiberoptic
06-20-2002, 05:27 AM
okay., i set the multiplier at 12.5x and FSB 133. working fine now.
temp is at 50/27 with no load and 53 with full load. everything seems okay...

chisholm
06-20-2002, 07:57 PM
what cpu cooler r u using?