PDA

View Full Version : GTA 3 hmm???



opsboy2002
06-26-2002, 02:40 PM
i play the game gta3 alot and i have to play it at 640x480x32 at the lowest detail setting for it to even work proporly on my system i am running on my 1.2 and i think i should be getting better graphics out of it i mean i at least should be aBLE TO DO 1024X768X32 at medium detail setting i have all the latest drivers for my video card and i also have the latest 4-in 1 drivers i have considered overclocking my cpu and/or gfx card but i really want this thing to last me a long time and i dont want to have to go out and buy a new processer if i break it im only 14.:scream: :argue:

fragman
06-26-2002, 04:34 PM
I'd suggest temporarily sticking your GF2 MX from your other PC in there to see whether the Radeon or its drivers is causing your problems.

Also your speed may be influenced by which of those two drives you are using as your OS drive, the larger one will be faster (ATA100) compared to your 8gb which will probably be ATA33 or ATA66

RDR
06-26-2002, 09:59 PM
What OS & Radeon Drivers version are you using?

zeradul
06-28-2002, 12:42 AM
Make sure you have DX8 installed, and then I would suggest re-installing the game. Many times if you have changed drivers and settings alot since the install of a game, problems arise with the game.

A re-install of the game will let all the initial settings take place again and I think it will solve your problem. Just make sure to un-install the game first. you will loose any 'Saved Games' you have, but just think how much more fun it will be to play those levels over in high resolution.

opsboy2002
06-28-2002, 02:30 PM
latest radeon drivers and windows 2000 pro

RDR
06-28-2002, 09:32 PM
latest radeon drivers and windows 2000 pro

I assume you mean the ATI reference 6094 drivers for Win2K - not 3rd party drivers...



Make sure you have DX8 installed,

theses drivers won't (or shouldn't) installw/o DX8.x anyway...

I would suggest a clean Windows/Driver install

wei
07-14-2002, 11:54 PM
mmmmmmm i got no slowdown problem in Windows XP Pro
with the latest nvidia detonator (29.80) WHQL (before and after the 1.1 patch)

but i do have slowdowns in Win98SE... the slowdown've been reduced greatly thx to the 1.1 GTA3 patch :)
what a relief