View Full Version : Tone of death...

07-13-2002, 08:18 AM
OK need a little help with a problem. Turned on puter and MB (Epox 8k3A) gives a tone. I have seen it do that before when I was playing around with the overclock. Usually when it does that I just reset and every thing is fine again. If that doesn't work, the MB manual says to push the "insert" key when you get the "no display" error and that resets the bios. I have used that as well in the past. Unfortunately, neither of those work this time. I tried clearing the cmos using the jumper and still no go. I tried removing every card (including the vid card :laugh: ), thinking that maybe one of them got fried and was creating some weird error - No Joy, still got the tone. I even uplugged everything else (cdrom, hdd, etc) and still the same tone. Only things that were still plugged in through all this was the cpu and the mem. Does it sound like my mem has crapped out? That would suck, since it's mushkin and less than a year old. Or does it sound like my MB has given up the ghost? :angel:

It all worked fine yesterday :hammer:

07-13-2002, 12:15 PM
Sounds like what was going on with my 8K3A+ when it died on me (grrr:hmph: ). Anyway, try a different stick of RAM and see if that works. Also, try to verify in someone else's PC that the RAM is good, or take it to a PC shop and have them test it. If you can eliminate that and haven't smelled something burning, you're probably okay.
If you haven't smelled something burning, I doubt it would be the CPU. I've killed a Duron or two in my time and know the smell of a fried CPU.

07-13-2002, 12:42 PM
have you tried to manually reset the bios? (unplugging the comp and pulling the bios batter out for a few minutes then putting it back in and replugging the comp back in)

07-13-2002, 01:10 PM
Are ya gettin' any error code on the debugger display? :?:
:beer: :beer: :beer:

07-13-2002, 07:24 PM
ML: As far as I can tell, I have not released the "magic smoke" on my processor or any cards. Nothing smells/smelled burnt. There is a small shop near me, I will see if they have a mem tester.

Andy: Didn't think of the cmos battery. I will leave that out while I'm at work.

Wiggo: Unfortunately, I don't have the debugger. Didn't get the (+) version this time. I think I miss it now. :cry:

There is a small shop near me. I will see if they have a mem tester. If not I guess I can pull my 8k7a+ out of the closet. Since it does have a debugger on it, might be able to tell me if the mem is bad. Thanx for the suggestions. Will try them after work. If anyone thinks of anything else please let me know.


07-14-2002, 10:37 AM
Andy: Didn't think of the cmos battery. I will leave that out while I'm at work.

let us know how it goes (i'm sure you will anyway :p)

07-17-2002, 09:06 AM
OK, here is the update. Stupid little shop near me can't test DDR memory! :shoot3:

Anyway, pulled 8K7A+ out of the closet and it gave me the all good sign- "FF" on the debugger. pulled out the memory and tried to boot, both boards give repeated tones about 2 seconds apart when there is no memory present. So I deduced the mem was okay. Swapping components between the two boards I got the 8K3A to work. I was very happy until I realized that I got it to work with my Voodoo3 card. Put GF3 back in and got the Tone of Death. Tried my GF2 and worked just fine. Put GF3 and got tone. It appears that my GF3 is dead as it didn't work on either board and the other cards worked on both MBs. That really sucks cause my GF3 is newer than my memory. Gonna give the vendor a little grief and see if I can squeeze a GF4 out of 'em. :laugh: Can't imagine they would have any 3s left.

And on top of all that I had to redo my bios settings for nothing. I still don't have any idea why my GF3 crapped out, it wasn't even overclocked. :confused: It was a Gainward Deluxe.

Hopefully, I will at least be back up to GF3 soon. I appreciate all the suggestions.


07-17-2002, 09:26 AM
Good detective work ;)

08-07-2002, 02:50 AM
:confused: I thought you were still getting the tone with the vid card removed. Did I miss something?